Jump to content

Recommended Posts

I am fairly new to visualizer. I have ran my sequences for a couple of years but this is the first time I have taken a photo of my house and then made the display. 

 

Im having a hard time trying to figure out how to link my display from visualizer to the sequence. I want to see how it works and i am not understanding how to get it done correctly.

 

Could someone please assist me with some links or a how to?

 

Thank you.

Link to post
Share on other sites

Alright, first, is you're visualizer complete, channels the same as in the sequence? if not here's a good thread for that:

http://forums.lightorama.com/index.php?/topic/22632-whats-in-a-name-keeping-the-sequence-editor-and-visualizer-in-sync/

 

http://forums.lightorama.com/index.php?/topic/26480-tree-wizard/?p=254014
is a short how-to on the tree wizard.

 

Now, on the file menu, click on play and make sure "Control Visualizer" is checked. This one is the most common problem.

 

If you still can't get it to play, zip the Vis file (.lee) and a sequence and then PM me and I'll give you my e-mail. Send me the zip file to me and I'll take a look at it and see if I can determine whats going on. I'm at a break from sequencing for about another week and I don't mind taking a look-see.





 

Edited by Ron Boyd
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...