Jump to content

Recommended Posts

I hope someone can help me out.


I have two E682 controllers with 32 strings of 50 WS2811 pixels each.

 

I have connected the controllers on a laptop and a desktop and cannot get the pixels to lite up with LOR sequence.


 

- Pixels lite up with Test Pattern

 

- Pixels lite up with SACNView

 

- Added Universe in Network Preference Mulitcast


- Connected USB RS485 dongle

 

- Checked Control Lights (but it will not stay checked)

 

- E682 web showing package but nothing lights up.

 

- E682 Test Pattern set to 0

 

- Changed patch cable

 

- Bought a new switch

 

What I am doing wrong here?



 

Link to post
Share on other sites

Is LOR Control Panel running? If not, it needs to be.

Also, do you have anything else running that might be trying to control the lights (HW utility, Show player, etc.)? If yes, you need to shut them down.

Edited by Aaron Maue
Link to post
Share on other sites

I agree with Dennis. I am not sure why you have a usb to rs485 dongle connected, as this is not relevant to the operation of the E682. The communications between LOR and the E682 uses Ethernet - the same Ethernet connection that you had working when you were programming the E682.

 

Regards,

 

Alan.

Link to post
Share on other sites

Im going to ask as the other 2 implied.  Your E682 should be connected to the same network as the PC, not through a dongle but the switch or router.

Link to post
Share on other sites

Thanks you all for your help.

 

I have tried every thing to get LOR to communicate with E682.  Below is what I done to configure LOR to work with my E682 controller.   

 



 

Configuring LOR E1.31 to SanDevices E682 controller.

  • Set IP Address on PC to 192.168.1.150
  • Connect Cat5 patch cable Pc (Windows 7) > switch > E682 controller
  • Open IE 10, browser to http://192.168.1.200 (E682 web console)
  • On E682 test pixels by changing Test Pattern to 1, 2, 3 , 4, 5, 6
  • Change Test Pattern back to “0”
  • Open LOR Network Configuration
  • Selected “Advanced”



 


  • Click on Univ 1 > Select “Use E1.31 >
    Multicast



 


  • Close all LOR applications asa requeste by LOR



 


  • Click on LOR Control Panel



 


  • LORCommListener window appear >



 


  • Listening on port 8837



 


  • E1.31 Universe 1 opened on 239.255.0.1



 


  • Connection accepted (336)



 


  • Connection accepted (276)



 


  • Connection accepted (484)



 


  • Create LOR sequence



 


  • New Musical Sequence



 


  • Media file selection



 


  • Right Click on Unit 01.1 and selected Insert
    device above



 


  • Left all setting default expect changed Channels
    to 512



 


  • Expanded DMX 1.1



 


  • Right clicked on DMX 1.1 1



 


  • Check “Also do this for following channels



 


  • “Create how many RGB channesl – 170



 


  • Delete channels DMX 1.511 and DMX 1.512



 


  • Select light effect



 


  •  Checked
    “Control Lights”



 


  • Select Play



 


  • Nothing lights up



 

 

 

.

Link to post
Share on other sites

Let me try this again.

 

Thank you all for helping me troubleshoot my E682 issue

 

Below are the steps I have taken to configure LOR E1.31 to communicate with E682 controller.

 

- Disabled Windows 7 firewall

 

- Set IP Address on PC to 192.168.1.150
- Connect path - PC (Windows 7) > switch > E682 controller


- Open IE 10, browser to http://192.168.1.200 (E682 web console)
- On E682 test pixels by changing Test Pattern to 1, 2, 3 , 4, 5, 6 (All good)
- Change Test Pattern back to “0”


- Open LOR Network Configuration
    - Selected “Advanced”
    - Click on Univ 1 > Select Use E1.31 > Multicast (239.255.0.1)
    - Close all LOR applications as requested by LOR


- Click on LOR Control Panel


- LORCommListener window shows
     - Listening on port 8837
     - E1.31 Universe 1 opened on 239.255.0.1
     - Connection accepted (336)
     - Connection accepted (276)
     - Connection accepted (484)


- Create LOR sequence
     - New Musical Sequence
     - Selected Media file
     - Right Click on Unit 01.1 and selected Insert device above
     - Left all setting default expect changed Channels to 512
     - Expanded DMX 1.1
     - Right clicked on DMX 1.1 and selected Convert to RGB Channel 
     - Check “Also do this for following channels"
     - Under “Create how many RGB channels" I typed 170
     - Delete channels DMX 1.511 and DMX 1.512
     - Select light effects (Twinkle)
     - Checked “Control Lights”
     - Select Play


- Nothing lights up

 

The LOR USB dongle is connected to LOR controller

No other application is running on PC

 

Other thinks that I have done.

 

- Bought new switch

- Bought new patch cables

- Uninstalled and installed LOR

- I have used two Windows 7 PCs with the same result.

 

 

Thanks again

 

Aldo

Link to post
Share on other sites

First do these things for me

 

Paste a screen shot of the E682 setup page, the LOR Network Config Advanced Page, and click on the channel in LOR to show universes assignment number.  Those 3 things should help me narrow out the issue.

 

As well when you make any changes in the network screen you have to close all LOR software including the Control Panel and restart the software.

  • Like 1
Link to post
Share on other sites

Im not sure how the software acts, but this might seem silly of a question.  You do in fact have the highest level license (Advanced) correct?

Link to post
Share on other sites

WilliamS,

 

I connected my computer and E62 controller to an old switch I friend just gave.  The pixels are lighting up.

 

I had been working on this for so long and it turn out to be the new switch.  Go figure

 

I have to return the new switch back to MicroCenter

 

Thanks for all your help.

Link to post
Share on other sites
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...