Jump to content

abnormial program termination


Recommended Posts

got this message  it shut down ss  here is what I got  RUN TIME ERROR C:\PROGRAM FILES[ X86 ] LIGHTO RAMA \ SSE DIT. EXE ABNORMIAL PROGRAM TERMINATION    can anyone tell me what this is and how to fix it  

Link to comment
Share on other sites

Sounds like a "crash" bug. Any bug like that rises to the top of my priority list to solve or fix. The first thing I need to know to be able to solve the problem is to know when it happens.

 

When did the "abnormal program termination" occur? Does it happen every time you do a particular thing. Does it happen when you try to launch SuperStar?

Link to comment
Share on other sites

Do you remember if you were adding an effect, do an undo or redo, pressing the play button, setting a color?

 

Does it launch OK now?

 

What version are you running? The version is in title bar at the top left of the program. The most recent version is v3.9.0.0. If it does not say v3.9.0.0 then go to the lightorama software download page and download v3.9.0.0.

 

If it happens again, let me know and do your best to remember what you were doing.

Link to comment
Share on other sites

Brian,

I don't get an error message, but mine locks up once in a while and I have to restart the program. It not often, but its also when I've been sequencing for awhile. I would guess 2-3 hours without a break. It just stops working. The only message I get is "not responding". I get that also a lot in the LOR sequence editor and the visualizer. I just figured it was the memory leak and just kept on chugging. I'm reading more now that others are having the same issues.

Link to comment
Share on other sites

OK Brian,
Software version "24_CCR v3.9.1.0"

Mine just Locked up again. Here's what I was doing.
Matrix set up as 8, half CCRs.
I put in a text, Merry Christmas, a second text: Tune Radio To and a third, 104.7. Tested it and all worked fine.

I deleted the text effects and added a snow blizzard from your clipboards. Ran fine but I did not like the look of it.

Deleted the blizzard effect and then selected Snow Falling. I added 4 or 5 of those a couple of timing marks apart. It did not look as I thought, so I used Ctrl Z to remove them and it locked up with the following message:

"SuperStar File has stopped working"
"Windows can check online for a solution to the problem the next time you go online" (My PC is not currently hooked up to the internet)
Options include: "Check online for a solution later and close the the program" and "Close the program" and this is what was in the problem details:

Problem signature:
Problem Event Name:APPCRASH
Application Name:SSEdit.exe
Application Version:3.9.1.0
Application Timestamp:50e4b5bf
Fault Module Name:ntdll.dll
Fault Module Version:6.1.7601.17725
Fault Module Timestamp:4ec49b8f
Exception Code:c0000005
Exception Offset:0002e3be
OS Version:6.1.7601.2.1.0.768.3
Locale ID:1033
Additional Information 1:0a9e
Additional Information 2:0a9e372d3b4ad19135b953a78882e789
Additional Information 3:0a9e
Additional Information 4:0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\windows\system32\en-US\erofflps.txt


I then chose "Close the Program", restarted Superstar and it works fine now. Don't know what all of the above means, but it may help you decipher it.

Link to comment
Share on other sites

Thanks Ron for the detailed description. Unfortunately, the error message that it gives you only lets me know that the program crashed. All the other detailed information doesn't help me pin down the cause. The only way I can track down the bug and fix it is for me to reproduce the bug on my computer.

 

If you do the above again, can you get it to crash again?

 

Also, 3.9.1.0 is not a standard release version. Did I give you a special test version?

Link to comment
Share on other sites

Yes you did. Since I'm a beta tester, a while back there was a bug i found and you gave me the link with the fix. Thus, 3.9.1.0. The program works flawlessly except for the stop responding thing. As I stated above, LOR Visualizer does the same thing from time to time. There is no pattern, just crashes out of the blue. When I'm importing a _sup.lms file, LOR sequence editor does the same thing, just stops responding. It's nothing concrete, just once in a while. Ill try to recreate the anomaly again and see if I can get it to do it again. Ill get back with you in a bit

Link to comment
Share on other sites

Not sure about the problems you are experiencing with the Visualizer, but with the Sequence Editor, realize that it is the operating system that gives the message "not responding" and it means just that, if the program is busy doing something for more than a few seconds, the operating system gives the message, if and when the program gets done with what it is doing the message will go away. But in some cases the program is locked up and the "not responding" message will never go away. But in the case of the Sequence Editor, if you are opening a large file, it is normal to get the "not responding" message. Give it at least 30 seconds to see if it eventually gets done with what it is doing and if it does, the "not responding" message will go away.

 

As for SuperStar, I have had intermittent problems with "undo" as well. I am looking into it right now. I can reproduce a case where after a paste of the SnowFalling clipboard file, and then I do undo, not all of the pasted effects get undone. But I cannot reproduce a crash bug.

Link to comment
Share on other sites

Opened new sequence with 8 Half String Horizontal Matrix

Added 5 instances of “SnowFalling.scb”. approximately 3-4
timing blocks apart (Overlapping)

Used Ctrl “Z” rapidly to remove all of them. The program left about 10-15 of the morphs.

I pressed DEL on the keyboard, viola, “SuperStar File has stopped working”

Re-booted the PC

Opened a new sequence with the same settings

Added 5 instances of “SnowFalling.scb”

Used Ctrl “Z” again, Rapidly and another crash

I then tried it several more times and could not duplicate the crash. I also tried other clipboards including Diamond expanding and could not duplicate it again.
 

My pc had been on since yesterday morning at about 0500. I did some sequencing yesterday and put it to sleep for a few hours. I woke the PC to update my Dropbox folder and my Skydrive folder, and then put it to sleep again. The pc was restarted for the first time just a few minutes ago.
 

I’m assuming it is the ever elusive “Memory Leak” that seems to still be plaguing the program. I realize with my little test today, that this only happens when I don’t reboot the pc  after every session of sequencing. I do my sequencing usually an hour or so at a time, then, take a break. The PC goes to sleep on schedule to be awakened when I start my next session. I only re-boot about once a week. Don’t know if that has anything to do with it or not. It does sound to me like the symptoms that other folks were experiencing last year.
 

Hope this help some. It seems to me that the band-aid fix is to re-boot the PC. That’s a pain in the you know what though if you have just set up a complex scene and it crashes prior to saving.
 

By the way, I’m using an i7 PC with 6 GB of RAM and Win 7, 64 bit.
 

Ron



 



 

Link to comment
Share on other sites

Brian got this error tonight changing between sequences copy and pasting I noticed a small blue circle spinning around when I was working between two sequences open and closing do you want to save changes made to silent night here is what I got MICRO SOFT VISUAL C++ RUN TIME LIBARY INSIDE THE BOX IT SAID RUNTIME ERROR PROBLEM: C:\ PROGRAM FILES [ X86 ]\LIGHT O RAMA\SS EDIT.EXE the version I have 3.60

Blair

Edited by sysco
Link to comment
Share on other sites

Ron, I duplicated the crash bug you experienced when doing a delete after undoing several pastes from the SnowFalling.scb clipboard file. I have narrowed down the cause of the bug and am working on a fix now.

 

Blair, thanks for the further details, I will try to reproduce the bug. What version are you running? You will find the version in the title bar of the program in the upper left. It should say something like v3.9.0.0

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...