Jump to content

Yahoo got my LOR


doublea
 Share

Recommended Posts

Im not sure what it means, but channel 2 will not twinkle on my new controler. It will shimmer fade and do everything else just find though. Not sure what the cure for that is....



Other than that im extremly pleased with my new lor.... its like ctristmas in my house I lugged out my lights last night and played a few sequences of my own (part way done) and I played a few sequences from lorsequences.com

Link to comment
Share on other sites

We are going to tweak the twinkle code in the controllers. It appears that depending on the exact frequncy of the resonator and the local AC line a channel may not twinkle properly. It can be fixed in the firmware and that new firmware can be loaded into the controller locally.

Link to comment
Share on other sites

Yep, I noticed the twinkle issue on several of my CTB16-PC's too.
Seemed to be channel 9 most of the time. I'll watch for the firmware update.

Tim

Link to comment
Share on other sites

Hey Dan are you going to revise the current firmware for the CTB16PC under support due to the twinkle issue or is the firmware there now already current?

Bill

Link to comment
Share on other sites

Bill Sawallisch Jr. wrote:

Hey Dan are you going to revise the current firmware for the CTB16PC under support due to the twinkle issue or is the firmware there now already current?

Bill

We have not fixet the twinkle problem yet. We will do so soon.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...