Jump to content
Light-O-Rama Forums

E1.31 Light work in show but not in sequencer?


Recommended Posts


I am sure this is just me being an idiot.....

I have some e682 boards in my show and I have an issue....

When I run the show, they work just fine.

When I open the sequence in the sequence editor and play the sequence, the 2 LOR networks work, but nothing happens on the E682.

For the record, they have never worked when I played the sequence in the editor, but It wasn't a high priority until now.

What did I do wrong?

Thank you


Link to comment
Share on other sites

Control panel open...

The little comm listener command box is open and shows are disabled......

Very odd.

If nothing else, I will try and re-install after the holidays.

Link to comment
Share on other sites

That definitely seems strange. There is no reason, that I can think of, that they would work when running a show but not through the SE when the LOR network does. Please update this with results after you try a reinstall. I'm sure there would be a few people, myself included, that would be curious of the outcome.

Link to comment
Share on other sites

Came home from work and because Santa has already finished everything (AKA Mrs. Claus) I decided to work on lights.

Uninstalled and re-installed....

Works great! So who knows, I probably did something somewhere, somehow. I'm cool like that.

thank you

And Merry Christmas!!!!!!!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...