Jump to content

Setup Comm Port


dolphinrick2
 Share

Recommended Posts

I just replaced my old computer because of either power surge or virus that wiped it completely out. So I am trying to setup my Light display on this new computer and I can't get the HU to setup the Comm Port to verify the controolers are conected. First off I am not sure how to verify that the light shows are disabled which I know could be a problem. But I have just setup all the software in here and I haven't setup any enable mode anywhere yet. So wondering what could be keeping the HU from seeing the controllers since they were working fine before the old computer crashed? The controllers are plugged in and have power and are set with 01 and 02 ID's. I even unplugged the second unit to work with just the primary one to begin with. Both controllers just show the ID and have a scrolling message that says no Comm.

I need help bad my display has been down for 4 days now and I am very stressed over it so any help would be appreciated.

Link to comment
Share on other sites

Make sure the Light-O-Rama programs are using the correct communications port on your computer.

Make sure the LOR USB485 converter is connected to a USB port on your computer. Now confirm there's a Light-O-Rama controller connected to the USB485 and the controller is turned on. The status light on the controller should be flashing or solid on.

Open up the Light-O-Rama Hardware Utility. This can be found by pressing the Windows Start button/orb and looking in the Light-O-Rama folder. You can also find the Hardware Utility by RIGHT clicking the LOR light bulb in the Windows system tray (usually in the lower right corner of your screen).

In the Hardware Utility, on the left side, is a panel that says 'Setup Comm Port'. Click the 'Auto Configure' button. The program will scan all available communication ports on your computer and hopefully find the one connected to your LOR controller. If it does, the port number will show up in the little box. From now on LOR programs will use that communications port. You're done so stop reading and start playing with your lights.

Second: If the above was unsuccessful, reinstall the low level USB485 drivers required by Windows.

Make sure all LOR program are stopped and shows are disabled.

Unplug the USB adapter.

Use this link to get the USB driver installer. Download it and save it to your Desktop:

http://www.lightoram...20814_Setup.exe

Once you have downloaded it and saved it to your desktop, double click the file which will run the driver installer. (make sure that the USB adapter is unplugged).

Once the installer has completed,

1. Run the LOR hardware Utility.

2. In the “Setup Comm Port” section (Top left of screen) click on the “Manual Select” dropdown.

3. Make note of which comm ports are present.

4. Stop(Exit) the Hardware Utility Program

5. Plug in the USB adapter (wait 15 seconds for it to be recognized)

6. Run the Hardware Utility Program. Check the Manual Select dropdown and a new com port should now be present. Select that new comm port as your show port.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...