Jump to content

Cant get pc to recognize controller


charliehead
 Share

Recommended Posts

Im new to animated light shows,i do have a good understanding of electronics,so i ordered the diy CTB16KDWHS ,went together great,powered up,cant get hardware utility to recognize it,its set to com4,installed software,uninstalled,reinstalled,still not finding controller,what am i doing wrong?

Link to comment
Share on other sites

Make sure the LOR USB485 converter is connected to a USB port on your computer. Now confirm there's a Light-O-Rama controller connected to the USB485 and the controller is turned on. The status light on the controller should be flashing or solid on.

Open up the Light-O-Rama Hardware Utility. This can be found by pressing the Windows Start button/orb and looking in the Light-O-Rama folder. You can also find the Hardware Utility by RIGHT clicking the LOR light bulb in the Windows system tray (usually in the lower right corner of your screen).

In the Hardware Utility, on the left side, is a panel that says 'Setup Comm Port'. Click the 'Auto Configure' button. The program will scan all available communication ports on your computer and hopefully find the one connected to your LOR controller. If it does, the port number will show up in the little box. From now on LOR programs will use that communications port. You're done so stop reading and start playing with your lights.

Second: If the above was unsuccessful, reinstall the low level USB485 drivers required by Windows.

Make sure all LOR program are stopped and shows are disabled.

Unplug the USB adapter.

Use this link to get the USB driver installer. Download it and save it to your Desktop:

http://www.lightoram...20814_Setup.exe

Once you have downloaded it and saved it to your desktop, double click the file which will run the driver installer. (make sure that the USB adapter is unplugged).

Once the installer has completed,

1. Run the LOR hardware Utility.

2. In the “Setup Comm Port” section (Top left of screen) click on the “Manual Select” dropdown.

3. Make note of which comm ports are present.

4. Stop(Exit) the Hardware Utility Program

5. Plug in the USB adapter (wait 15 seconds for it to be recognized)

6. Run the Hardware Utility Program. Check the Manual Select dropdown and a new com port should now be present. Select that new comm port as your show port.

  • Like 1
Link to comment
Share on other sites

Ok,thank you don and billy for responding,i went thru all the steps above,again and again,still the same,led blinking,HU cant locate controller,at this point im thinking i made a solding error,or i got a bad cat5 cable,which is new and came with kit,gonna try a different cable,if that dont work im out of ideas,ive went over the controller so many times,with a glass and a meter,i cant find any solding errors so far.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...