Jump to content

Upgrading to 1.61 problem?


johnsonfool
 Share

Recommended Posts

I installed LOR on my laptop to work on sequences and I tried to upgrade to 1.61 and I get an error telling me that I don't have a full version installed on this pc. I have tried uninstalling and reinstalling but no matter what I still get that error. Any ideas?

Link to comment
Share on other sites

Guest wbottomley

johnsonfool wrote:

I installed LOR on my laptop to work on sequences and I tried to upgrade to 1.61 and I get an error telling me that I don't have a full version installed on this pc. I have tried uninstalling and reinstalling but no matter what I still get that error. Any ideas?

email LOR support and they will send a registry cleaner to fix the problem.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...