Jump to content

DMX and control Lights


jerrymac
 Share

Recommended Posts

It seems that if I start the control panel and then want to play a sequence (shows enabled) before the show schedule. I right click on the control panel icon in the tray and open the seqence editor. Open the sequence I want to run and check the control lights line.

Every time check mark with undo as soon as I start the sequence unless I unplug the dmx dongle (enttec Pro) and plug back in (same usb port). Once I do this, the check mark will stay on and all will play fine.

Why unplug and plug the dongle to get all to work?

(if not playing a sequence outside the show schedule all works without this plug an unplug process).

Link to comment
Share on other sites

I suspect this has something to do with the control panel having control of the LOR dongle (I assume you are using one of these as well as the Enttec?) I can not run the sequence editor and control lights if the control panel has the LOR dongle com port open. If the control panel is unloaded, it frees the port for the sequence editor. Perhaps by unplugging and re-connecting the enttec dongle it is somehow changing the PCs com ports around and the sequence editor can then see it...

I had similar challenges several months ago, and spent some time playing around in Edit | Preferences | Network Preferences | DMX and LOR. Make sure your dongles are properly defined in there.

Good luck!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...