Jump to content

Trouble with CCR NOT playing during sequence


sysco
 Share

Recommended Posts

We have set up our CCR controller..all red lights are solid and all 6 controllers are showing up in the hardware utility. When asked in the utility to use the com3 for shows we hit "no"..during the sequence being played our CCR would not play. When going back into the hardware utility and hitting ":yes" for shows..the CCR played but nothing on our LOR (com5)controllers played and it is the same in reverse. We have set the network preferences for com 5 and 3..regular and aux/short faster range in our sequence editor. We have our CCR controllers set up directly using our USB port into the computer. We are at a loss..why are our CCRS showing up in the hardware utility but not playing during the sequnce when all other lights are?

Link to comment
Share on other sites

Silly question!

Did you set up the Com5 and Com3 in the network preferences? If you set Com3 as the regular network and com5 as (Network A or B etc)

Then in your sequences you need to specify where the channels are. (in the sequence editor channel configuration the network is specified.

From your description; It appears that in your sequence everything is probably set for Regular network.

When the hardware utility asks if that com port is the default for shows it sets the network preference for Regular Network to that port.

So in short you need to set the Regular Network to (COM3) and Network A to (COM5) and set the channels in your sequence to where your CCR's are hooked to

Hope that makes sense.

Link to comment
Share on other sites

We have com 3 which is our super star 6 controllers set to AUX in the network preferences and com5 which is our regular light show set to the regular preference...we switched it up but then nothing played on the sequences at all..

Link to comment
Share on other sites

If your CCRs work from HWU. then its a configuration problem. Can be fixed in a few minutes. That shows no shows button is confusing when you have more than one network. Check the box that says dont show me that anymore.

You need to be sure which adapter is which comm port. If you are not sure you can unplug then while watching the Device manger page. Then label the apapters.

Close HWU down and go to Network settings. Correct the regular network and CCR network.

Finally go in your sequence and make sure you have the controllers set up as the same network as your network config. You may need to go to preferences and check the show network box.

On tools channel configuration, there is a button to change all channels of a controller to a different network if you need to. If you do change anything in channel config and it works.. yippee! then you need to export your config and import into all the other sequences.

Link to comment
Share on other sites

We had all the ports right...however even though we went to network preferences and had the correct ports our channel configurations were all set the regular! Thank you "ItsMeBobO" We went under tools..channel config. and changed them to AUX and it WORKED! YIPPIEEEEEE is right!!!!

Link to comment
Share on other sites

If your CCRs work from HWU. then its a configuration problem. Can be fixed in a few minutes. That shows no shows button is confusing when you have more than one network. Check the box that says dont show me that anymore.

You need to be sure which adapter is which comm port. If you are not sure you can unplug then while watching the Device manger page. Then label the apapters.

Close HWU down and go to Network settings. Correct the regular network and CCR network.

Finally go in your sequence and make sure you have the controllers set up as the same network as your network config. You may need to go to preferences and check the show network box.

On tools channel configuration, there is a button to change all channels of a controller to a different network if you need to. If you do change anything in channel config and it works.. yippee! then you need to export your config and import into all the other sequences.

thank you for your support you hit it on the nose channel configuration every thing is working fine :D will have the show running friday night Blari

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...