Jump to content

One Thing I'm Noticing This Year


Guest Guest
 Share

Recommended Posts

Guest wbottomley

One thing I'm noticing is a lot of people are having problems this year. Could it be from a late start, to not knowing the functions and features? I don't know since many situations are different.

Link to comment
Share on other sites

Some of my problems were self inflicted. My Ball tree worked great in the Spring when I built it, but the four pin connectors I was using caused me much grief. After redoing the wiring for the ball tree along with a beefier power supply all is good. Now about my sequencing, I need improvement.

One thing I noticed tonight on a good note, I did a quick drive around the neighborhood and noticed alot more houses are decorated this year. None are animated like mine, but great to see.

Link to comment
Share on other sites

Having to build replacement props for 288 channels has put me behind. And the fact that it is just now starting to feel like fall seems to have cut into volunteer turn out....

And the hot weather here through October put my welding way behind. It is tough to weld when an hour outside is putting you close to heatstroke, you only got a half hour of work done, and you are wiped out for rest of the day...

Link to comment
Share on other sites

Made a mistake while doing an upgrade to the over all system. For the past 3 years the cat5 cable coming outside from inside was left dangling from the eves. I cut the wire and installed a box with a cat5 socket so I could put a short jumper from the box (under the eve and out of the weather) to the first controller. For those who understand how to make a cable, I make my ends using 568B. But I misread the socket and wired it 568A (crossover not patch). This removed the ground from the 485 USB adapter to the first controller. And I was getting strange lighting of some of my display elements. Also ran into some strange sequencing problems. I just learned that if you create a animation seq and then decide to shorten it. Changing the seq time to say from 5 min to 1 min. I had to do this for each track otherwise it will still play for 5 minutes minus that one track after 1 min.

4 yrs and still learning neat tricks.

Link to comment
Share on other sites

George Simmons

I replaced an intermittent extension cord tonight. That's two things this year so far...

Link to comment
Share on other sites

George Simmons

it seems most of my problems are ... self inflicked

I think most of the threads the past two weeks would suggest that's the case with more people than just you...

Edited by George Simmons
Link to comment
Share on other sites

The only problem I had so far, is the other night. I started the show and close the lap top and the show would stop working after a while. Did this about twice and than I realize I forgot to plug the laptop into the outlet. Things work fine after that. Just a brain fart, is all it takes to get your in trouble this time of year.

Thomass

Link to comment
Share on other sites

There are many more options out there for software and hardware. I think these options bring about complexaties that didn't exist in the past. You add all these complexaties and a bunch of non technical people and I think you get a bunch more questions.

Now for those of us that should no better we might need an excuse. :)

Link to comment
Share on other sites

WhitePlainsNY

The only problem I had besides the giant tree crashing into my house was the show computer dying an hour after the show started on the first night. I had run the show for a week on that computer before connecting the controllers and not a sign that it wanted to die. I grabbed the laptop and pressed it into service to run the show.

Link to comment
Share on other sites

We had a huge turn-out for the summer sale, coupled with the explosion of pixels and the first real season of E131 you have a kind of perfect storm. Now add in the usual influx of newbies and it looks worse than it is.

In terms of the Help Desk system, I think the most frequently asked question/problem over the last 8 weeks has been:

'Does it work in Australia?'

Link to comment
Share on other sites

'Does it work in Australia?'

Inquiring minds want to know, does it? :D

Link to comment
Share on other sites

De Trommelslager

My first year going animated, but it has been way smoother than anticipated. The stuff that I had problems with is self inflicted mostly. I will chalk that under the learning curve column. It is funny how the software will do exactly what you tell it to; haven't found the port to make it read my thoughts!

The other things; one DMX controller emitted the magic smoke after working flawlessly for a couple of weeks, a DC controller had a bad channel out of the box (LOR's service = second to none) and one string of LEDs went out (fixed after replacing; found a lamp missing).

It is still early, the whole thing could blow sky high tomorrow night! LOL

Link to comment
Share on other sites

Santas Helper

I think because it's the end of the world on December 21st and everyone wants to go to LOR heaven. Not much time... so things get frantic.

Link to comment
Share on other sites

Yeah it does work in Australia but the lights all go the other way;)

Funny, it made me laugh out loud...

Edited by LORisAwesome
Link to comment
Share on other sites

Dave Batzdorf

I had an ELL go bad. That sector gave me problems during Halloween but rather dismissed. The Christmas start was fine. Then we started to have some damp weather and thats when it started acting up. (luckily I kept the data cable that I originally used - quick fix) Will be sending it back this week. Other than than, its been too smooth!

Link to comment
Share on other sites

One thing I'm noticing is a lot of people are having problems this year. Could it be from a late start, to not knowing the functions and features? I don't know since many situations are different.

I have noticed many posts of problems that should not have occurred, but did because posters had not thoroughly read or understood basic LOR instructions. This may be because of late starts because many folks think this is a plug and play setup. You guys have been great holding their hands and walking them through their issues. As far as true software or hardware fails, I figure it's the same ratio but higher due to the fact that there are more LOR'ers and controllers out there now than in past years.

Link to comment
Share on other sites

I have noticed many posts of problems that should not have occurred, but did because posters had not thoroughly read or understood basic LOR instructions. This may be because of late starts because many folks think this is a plug and play setup. You guys have been great holding their hands and walking them through their issues. As far as true software or hardware fails, I figure it's the same ratio but higher due to the fact that there are more LOR'ers and controllers out there now than in past years.

This is making me feel smarter, since i can answer some of this questions.

Link to comment
Share on other sites

  • LORAdmin locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...