Jump to content

Will not allow me to enable show (error 8002)


HiThom
 Share

Recommended Posts

This is very frustrating. I have one 30amp 16 channel and 1 CCR hooked up and ready to go. Hardware Utility sees and works both. I downloaded sequences that I can edit but have not modified. I went to simple show builder and everything worked fine. Just cannot enable show. I have had to run my lights in Test mode using the console for both my CCR Arch and all my lights. I went into verification to run a report and there are several warnings stating that these channels are blank. I have a new computer running Windows 8 and thought maybe the RS485 drivers were not loaded properly but if this were the case would my lights run in the hardware utility menu? PLEASE HELP! I would like to have shows before Christmas.

Link to comment
Share on other sites

You say you edited them, but did you actually assign your controller unit numbers to those cells?

Channels Blank error says you did not.

Forget the pre-made (you say) sequences and make your own, even a test seq with everything just "ON"

Click New, Animated Seq, Unit #, # Channels, (doesnt matter, just more than 2), timings, pick .10, then OK, Click very first cell, hold SHift button, drag down to very LAST cell, right click, select ON.

Click Play button, does it run? Are your lights ON?

Click LOR Control Panel icon. You will see a window open says Control Panel Enabled (something like that). Blue (means Show Schedule Enabled) (or Red, SHow Schedule NOT Enabled) bulb in Sys Tray. Right click it, check Enable Show. Now does your show run?

Edited by TJ Hvasta
Link to comment
Share on other sites

Thanks, TJ for getting back to me. I followed your instructions and went to new sequence, followed your instructions and when I hit play.....no lights. I mean the program was running just no lights on. I went back to test mode and all worked fine. What now?

Link to comment
Share on other sites

That is not a silly question because it was not checked. I checked it and have lights and music. then I went to save as and saved it as the song title-1. I went back to simple show builder and used the newly saved files with Control Lights checked. program will still not allow me to enable the show. Any Ideas? Thank you because you are the first person to help me have lights and music. Will look great if I can get it running

Link to comment
Share on other sites

And you clicked to enable LOR Control Panel?

Click LOR Control Panel icon. You will see a window open says Control Panel Enabled (something like that). Blue (means Show Schedule Enabled) (or Red, SHow Schedule NOT Enabled) bulb in Sys Tray. Right click it, check Enable Show. Now does your show run?

One thing about this (above), you can not have anything else open to run the show with SSB.. you cant have Seq Editor opened and the Show enabled because only one thing at a time can control the lights. Close everything, SE, HU, anything at all LOR.. close it.. now, click to enable the Control Panel (do everything above in the italics).. again, you cant have anything else opened. Just the Control Panel light bulb.

Try the show again.

Link to comment
Share on other sites

If your sequencing on one comp, and running the show from an other ( like a lap top) don't forget to transfer over any audio files. That will cause a show not to initialize as well.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...