Jump to content

wont go


rustyy1
 Share

Recommended Posts

Click on EDIT at top left of screen & scroll down media file ( I think that's what is says. Im on my phone right now so I can't look) click on it & it should pull up where you want to pick your music from & just pick the right song for the sequence. Don't forget to save it to that sequence.

Link to comment
Share on other sites

Click on EDIT at top left of screen & scroll down media file ( I think that's what is says. Im on my phone right now so I can't look) click on it & it should pull up where you want to pick your music from & just pick the right song for the sequence. Don't forget to save it to that sequence.

thanks for that

got the music to play with the sequence but no lights working with the sequence. can you help on this matter pls

Thanks

Link to comment
Share on other sites

Did you go through the hardware setup procedure utility? It has to find the correct communications port ( com1, com2, etc) It should say something like "found device on com4, do you want to use this device?"Then it allows you to test the communications. When I first set mine up, I jumped over this step and it wouldn't work.... Good Luck

Link to comment
Share on other sites

Go into the Hardware Utility and verify the comm port and that the it sees the controller. Test the lights from there. This will prove the PC is working though the network adapter and communicating to the controller.

Once confirmed, go back into the SE and verify your sequences channels are setup to the correct Unit ID, channels and network. Also Goto Edit>Preferences>Network Preferences and verify that the correct comm port is being used for the network adapter. I'm guessing you only have 1 network adapter so yours should only be using Reg Network.

Edited by CLD Kevin
Link to comment
Share on other sites

If you are using a downloaded or free sequence, you must make sure the channels used in the sequence match up with what you actually have.Open up a sequence in the LOR sequence editor and go to Tools/Channel configuration. Most downloaded sequences willshow no device type. You must select Light O Rama. Next, make sure you have Unit# 1 for each channel if only using 1 controller. Then choose Circuits 1-16 for each listed. Each Network should say Regular. Make sure you save the configuration.....

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...