Jump to content

MiniDirector Wild Commands and Missed Commands


robm
 Share

Recommended Posts

I have 194 channels, been running via computer fine for the last few months. Bought a mini director so no computer is needed. Load show on flash, plug mini into system and the show start to roll. About 30 shows on disk. 6 large shows and 20 or so :30 filler shows.

PROBLEM: When running off mini director, random channels will turn on when they are not programmed to.. Also some channel will not turn off when they should. Tried different CAT5. Tried adding 9VDC power supply to mini and same thing.. Audio for all shows runs fine, just these random channel on/off/shimmer, etc commands..

I have tried both "Lock Step" on and off and seems to make no diffence. Comm speed on LOR software when creating disk is set to 57.6 Default.

Any ideas?

Link to comment
Share on other sites

Just to clarify -- most of the show runs fine off the mini, just acts like a network issue and it is loosing a command here and there and issueing wrong command now and then.. Cables are OK.

Link to comment
Share on other sites

Try a different SD card. I was having a similar problem a couple years ago. Noticed that it was the same points in the same songs that it was messing up, so started checking the sequences to make sure they were fine at those points and then put those shows individually on a different SD card, and they worked fine. Thought it was just a burn (write) error onto the original card, so rebuilt the show and put it on the card original card again. Same problem happened again. Out of curiosity I put the show on a different card and sure enough it was fine. Tried reformatting the "bad" card and it didn't help. Figured it must have been "bad" sectors or something on the card.

If that doesn't work, you could reinstall the firmware on the mini-director, though it doesn't quite seem related to that, but it is another troubleshooting step.

Link to comment
Share on other sites

Well might have bad Mini.. It will not get past "grabbing unit" on a fireware update.. It has current version on it, just tring to reset it... Urrrr.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...