Jump to content

controller problem


kelly jett
 Share

Recommended Posts

looking for some help with my controller

i know that there was an answer to this on the forums but i've looked and looked and can't seem to find it.

i turn on the controller and plugs 1-8 are working fine but i'm not getting anything out of 9-16.

hardware utility finds the controller and everything seems fine.

i'm sure that its something simple but i'm running out of ideas. what am i missing?

if you can help me or atleast point in the right direction i would greatly appreciate it.

thank you very much

Link to comment
Share on other sites

Usually the answer is, "Did you plug in both sides?"

However, usually it's the 1-8 side of the controller that's not working for people. Why? Well, normally the 9-16 side controls the on-board electronics that allows the HWU to see the controller.

Leading theories (that make sense to me, anyway)

1) You have both sides plugged in - Check the fuse on the 9-16 side. Make sure it is not blown. Consider swapping the fuses to rule that out.

2) For the sake of "I tried everything" test the controller on a different outlet within the house/yard.

3) You only have one side plugged in - but the 1-8 side is powering the on-board electronics. This, to me anyway, wouldn't be a major concern for this season. I'd make note of it for the future though.

Might also consider doing a reset of the controller.

Link to comment
Share on other sites

Sounds like one line cord being used to power the controller, left (1-8) input being used, jumpers to the 9-16 side.

In that config, fuse blown (or related power connection issue) on the 9-16 side will shut down 9-16 channels, yet the controller electronics still works fine.

I can't speak to the 16XX series, since I only use bare boards, but the scenario described would give those symptoms.

Link to comment
Share on other sites

May sound crazy but have you checked the specs on channels 9-16 to ensure they are set for the same controller box? This happened to me, one channel was set for box 02 instead of 01. All worked ok in hardware but one channel didn't play. Worth a check.

Bud

Link to comment
Share on other sites

I'm reading it to say 9-16 are not even functional in the HU, but if they are, then that definitely moves it from a hardware issue to a config issue.

Link to comment
Share on other sites

Good evening,

Read through this thread and I'm having the problem of 9-16 working but 10-8 isn't? I just hooked it back up today, didn't do any changes (that I'm aware of), but when I started the show to test, 1/2 of the lights are out, and it's channels 1-8. My main cable from the PC is going to the first controller (1-8) and then a cable goes from the first controller to the second (9-16).

When I did a Refresh on the HWU, it says "found 1 unit"...02-CTB08 v 1.0.

So, what can/do I do get get the system to find unit 01 again? Please help!

Michael

Link to comment
Share on other sites

Best suggestion to give you, to start with is, rather than hijacking someone's thread, start one of your own and people will be glad to help you get going.

In your specific case, clarify how many controllers you have, and what is not working, but do it in a separate thread.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...