Jump to content

Trouble with background sequence


LightguyGreg
 Share

Recommended Posts

Hi All-

I hope this is a quick fix and someone can simply tell me what I am doing wrong- but I would like my FM Transmitter Sign to stay on the entire length of the show (5pm-9pm) each night. I have a animation file saved 1 minute in length (like I say mentioned on here before). I am using show editor to setup the show and run each night. I have added that sequence to the background tab and when I tested the show the sign comes on anywhere between 15-30 seconds into any of the other sequences (Startup, Musical and Shutdown). It goes off at the end of each song and then re-appears like I said anywhere between 15-30 secs on the next sequence. I have made sure that in all musical sequences (which is all I am using otherwise) that there is nothing ramping up or on etc anywhere in the sequence. I am using the same channel configuration for all my sequences if that matters to this problem. Any advice would be great.

Thanks so much!

Link to comment
Share on other sites

Not that this will be any major help to you, but if I were faced with this problem I would test the background animation sequence with just a regular string of lights (see if this is a problem with the sign or the sequence). If regular lights stay on the whole time, something might be up with the sign. If the regular string also pauses or fades or something else, it sounds like the sequence. I might also just make a new sequence just to be sure (new animation for your sign). If you haven't already, I would delete all channels from your background animation sequence except for the sign, just to make sure you do not have any channel/config conflicts - but at the same time, running the LOR verifier will tell you that too. In my home display, I keep my nativity on through all the sequences and I have a flood light taped to street light so when my show starts, flood light goes on and street light turns off (and street light turns back on when my show ends). I have both the nativity and street light programmed as "always on" inside of each of my musical sequences, skipping the background option in the show. If you can't figure out the background option, you might consider just adding your sign channel to each sequence and leaving it on that way. It might blink for a split second between sequences, but that is better than 15-30 seconds at least. Good luck!

Link to comment
Share on other sites

Be sure you don't have the channel that is driving your sign included in any of the other sequences. For example, if you have your sign on controller 2, channel 7, you need to be sure that controller 2, channel 7 isn't use in any other sequence. Even if it's off all the time in the other sequence. The 2 sequences will "fight" over control of that channel and its behavior will be unpredictable, at best.

Link to comment
Share on other sites

Be sure you don't have the channel that is driving your sign included in any of the other sequences. For example, if you have your sign on controller 2, channel 7, you need to be sure that controller 2, channel 7 isn't use in any other sequence. Even if it's off all the time in the other sequence. The 2 sequences will "fight" over control of that channel and its behavior will be unpredictable, at best.

That has been my experience also.

Link to comment
Share on other sites

<snip>

I am using the same channel configuration for all my sequences if that matters to this problem. Any advice would be great.

That is your problem. Make sure that your background sequence that controls the light for your sign ONLY has the channel for the sign, and NONE of the rest of your sequences have the channel for the sign in them. I don't mean that the musical and animations sequences have the sign channel, and don't use it, I mean that the musical and animation sequences do not have the channel for the sign at all.

Link to comment
Share on other sites

  • 3 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...