Jump to content

Lights work for HU, but not for SE. Help?


rhino
 Share

Recommended Posts

I'm not able to get my lights working when running a sequence through the Sequence Editor (SE).

Have 12 controllers. Using a combination of cables and wireless linkers. I have a LORMP3 controller, but bypassing it for my tests of the controllers and sequences. So, the test is running from a laptop, cabled up to Controller 01. Software version 3.4, "Advanced", on the laptop.

All works well with the Hardware Utility (HU). It was able to find all 12 controllers. Went one-by-one to test each channel individually. All okay. Lights work -- on, off, fade up, down, etc. All from the HU.

I close the HU and open up the SE. I open one of my sequences to test. I "Enable Schedule" at the Control Panel, turning the red bulb to blue. I hit "Play" on the SE, and it begins playing on the screen (and thru the computer speakers). But, there are no lights.

What setting am I overlooking?

I was able to build a quick show together, and then do a "Show on Demand" with the lights going.

But, shouldn't I be able to play a sequence via the SE and the lights work?

Thanks in advance!

Link to comment
Share on other sites

Only one LOR program can control the com port at a time. If you have enabled shows, then try to open the Sequence Editor, the SE can't access the com port, and won't be able to control the lights. In fact, you should see a red square at the bottom/right of the screen, which tells you that another program has the com port.

Try disabling shows, closing the hardware utility *then* opening the sequence editor. The square should now be blue, and you can test via the SE (if you have Play -> Control Lights checked.)

Link to comment
Share on other sites

Only one LOR program can control the com port at a time. If you have enabled shows, then try to open the Sequence Editor, the SE can't access the com port, and won't be able to control the lights. In fact, you should see a red square at the bottom/right of the screen, which tells you that another program has the com port.

Try disabling shows, closing the hardware utility *then* opening the sequence editor. The square should now be blue, and you can test via the SE (if you have Play -> Control Lights checked.)

GENIUS!!!

Thank you!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...