Jump to content

CCR locking computer up?


Ave of lights Becky
 Share

Recommended Posts

I am trying to run a 24 strand CCR matrix (looks like a billboard) on 6 networks. The shows run without errors however I have to restart the computer each day so the Schedule Editor will start the show. The light bulb stays blue but the show will not start - unless I have restarted the computer. I am not sure why the computer is locking up and need any advice I can get. This computer is not at my residence so it is not easy to be there at show time each day for the next 40 days. Thanks

Becky

Link to comment
Share on other sites

Becky,

I have a similar problem and have decided to automate the restart process. In windows you can create a scheduled task. Create on that will shutdown the computer every night after the show is over, I'm just using the built in Shutdown command with a /s /f options. I also wend into my computers BIOS and told it to power up at a time about 10 minutes before my show starts.

Link to comment
Share on other sites

A bit confused by your title. You say it is locking up the computer, but it doesn't sound right. What has you to believe the computer is locking up? Do other functions or programs fail to work? I'm guessing that it is really just the LOR scheduler that has some sort of trouble. I had this trouble back a few years ago, but in my case it was due simply to the fact that I did not have the scheduler set up properly.

Link to comment
Share on other sites

When you have multiple networks you need to be very careful. I have found that if any one of the adapters is not plugged in, LOR freezes for 20 seconds while I pound on the keys and cuss. It can not operate on the networks which are plugged in. They must all be there. So.. if you have a sequence with the wrong network settings you can get hosed. Be sure all sequences have the same config and all networks used are present.

Link to comment
Share on other sites

Sorry it took a while to get back to everyone. At Chartrand that sounds like it might fix the problem. I will try to set that up tomorrow and see if helps. Thanks. At Richard Hamilton - The computer will not do anything at all. When I select the restart option I almost always have to pull the battery to get the computer to actually shut down. Once I power back on the show is enabled and runs flawlessly until the next day. At rwertz I will have to check the power saving options and see if that helps any.

Thanks to everyone for all of the input - I will try the suggestions and see what we come up with. I will keep you posted =)

Link to comment
Share on other sites

if you run the laptop for a day without the show, does it work ok? If so, check your software version. I believe 3.1.4 had a memory leak and that would do the same thing to a lot of peoples computers. If the laptop cannot run for more than a day without the show running, then it is a different problem not related to LOR.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...