Jump to content

all is good but no lights turn on


marshall
 Share

Recommended Posts

okay yes i a newbie and i guess i have to where that hat... if i do than i will where it with pride....lol

any way i this is my second year helping with the show and i had a few problem with about half the boxes. most were liltte things like bad/wrong fuze, parts getting old and worn... will im happy to say i figured most of it all out but im having a hard time keeping up with the reading and searching and all that.... i was hoping someone could help me out a bit?

have two boxes that turn on like they should and every thing works good except no lights.... lol i dont get it all all and have no clue where to go now.... iv been at this for two or three days and going steer crazy if you know what i mean?

  • Like 1
Link to comment
Share on other sites

Have you tried using the hardware utility to access the controller?

If not, try it. You should be able to control the lights via the utility.

If you can, next question is do you have a license for the software or are you using the demo?

Link to comment
Share on other sites

Have you tried using the hardware utility to access the controller?

If not, try it. You should be able to control the lights via the utility.

If you can, next question is do you have a license for the software or are you using the demo?

absolutly,you have to at least know what the controller ids are then you can match them to the channel configuration,and as the others said you need to know what version and level software you have
Link to comment
Share on other sites

... have two boxes that turn on like they should and every thing works good except no lights....

Hi Marshall. It's always nice to see new people with a sense of humor. I spit small pieces of peanuts on my keyboard when I read "everything works good except no lights". Could be one of the best newb lines of all time. Congrats!

  • Like 1
Link to comment
Share on other sites

That does sound like a possible license level issue.

If you have more controllers than your current license allows, that is exactly what will happen, the controllers will power up just fine, but they won't control any lights.

I believe the HWU will also find all the controllers connected, even the ones that won't light lights {but not 100% on that}, but if your license level say only supports 3 controllers and you actually have 5 controllers, controllers 1, 2 and 3 will work just fine and light the lights, but controllers 4 and 5 may, or may not show up in the HWU, but no lights will be controlled through controller #4 or #5 because your license does not support over 3 controllers.

You would need to upgrade your license to do so.

Best upgrade is for the "Advanced License", then you would be very unlikely to run into this issue again.

I'm almost positive this is very likely going to be a licensing issue.

Edited by Orville
Link to comment
Share on other sites

Which version of software are you running?

What license level do you have?

What is the Unit ID of the controllers that won't respond to commands?

the latest and greatest 3.6.0 advanced, and i have level 3 license level, controller id on one of them is 07, and the second one was a bad fuse....
Link to comment
Share on other sites

Hi Marshall. It's always nice to see new people with a sense of humor. I spit small pieces of peanuts on my keyboard when I read "everything works good except no lights". Could be one of the best newb lines of all time. Congrats!

Yes thats what im talking about.. sorry i know how hard it is to clean a key board... and thank you lol
Link to comment
Share on other sites

That does sound like a possible license level issue.

If you have more controllers than your current license allows, that is exactly what will happen, the controllers will power up just fine, but they won't control any lights.

I believe the HWU will also find all the controllers connected, even the ones that won't light lights {but not 100% on that}, but if your license level say only supports 3 controllers and you actually have 5 controllers, controllers 1, 2 and 3 will work just fine and light the lights, but controllers 4 and 5 may, or may not show up in the HWU, but no lights will be controlled through controller #4 or #5 because your license does not support over 3 controllers.

You would need to upgrade your license to do so.

Best upgrade is for the "Advanced License", then you would be very unlikely to run into this issue again.

I'm almost positive this is very likely going to be a licensing issue.

orville thank you very much on your input i currently have level 3... im not sure how many boxes this will allow me to controll but i will soon find out..... this is one area i would never of thou to look into.... thanks again to orville and every one that is helping me with this issue.
Link to comment
Share on other sites

Marshall,

Look here for the license levels of LOR Software. A "Standard" license will support up to 8 controllers, (addressed 01-08) so if all if your controllers are ID 08 or less, it shouldn't be a license issue. (This assumes of course by license level 3 you mean "Standard")

Others have brought up good points. Disable the shows and start the Hardware Utility and make sure you can 'see' all of the controllers. You might have one missing, something else weird going on.

I would also consider running the LOR Verifier to see if it locates any issues that you may have missed.

Link to comment
Share on other sites

the latest and greatest 3.6.0 advanced, and i have level 3 license level, controller id on one of them is 07, and the second one was a bad fuse....

i am unshure of the unit id.. i thout that was the box id number you were looking for... but i have the advanced version.... all the way down to the ribbons.... i am not using them but my friend that owns the program and allowed me to install it so i can help him is doing the ribbons.... but as for the unit id if you can tell me where i can find that i could tell you..... thanks again...
Link to comment
Share on other sites

i am unshure of the unit id.. i thout that was the box id number you were looking for... but i have the advanced version.... all the way down to the ribbons.... i am not using them but my friend that owns the program and allowed me to install it so i can help him is doing the ribbons.... but as for the unit id if you can tell me where i can find that i could tell you..... thanks again...

i think what your asking is ctb16d ver 4.32?
Link to comment
Share on other sites

orville thank you very much on your input i currently have level 3... im not sure how many boxes this will allow me to controll but i will soon find out..... this is one area i would never of thou to look into.... thanks again to orville and every one that is helping me with this issue.

i was wondering could it be that my computer isnot the original? or maybee because my laptop is registered to me and not the name that is on the original license??? is a long shot but i just dont know what else to do or where to go from here..
Link to comment
Share on other sites

Have you read the manual for the controllers?

You seem confused by even the basics.

Start from the beginning...test each controller using the HU, and set the unit ID, and then test each channel using the HU.

Once you have 100% working controllers as confirmed by the HU, you can work from there.

  • Like 1
Link to comment
Share on other sites

i think what your asking is ctb16d ver 4.32?

The unit ID can be found in thr HWU where it shows the controller firmware version {to the right of the "refresh" button}, the unit ID should preceed that info, ie. 01 {controller type/firmware" The box to the left of the "refresh" button should show the number of controllers you have connected.

Link to comment
Share on other sites

i was wondering could it be that my computer isnot the original? or maybee because my laptop is registered to me and not the name that is on the original license??? is a long shot but i just dont know what else to do or where to go from here..

Any computer can have the LOR Software suite installed, as long as the original user put in their name and registration number, it can be used on any computer. LOR allows up to 5 installations at the same time as many folks here have several computers they use for this and some may have family or friends helping them. So as long as the original owners name and registration match their original info precisely on the secondary machine, no other computer should pose any issues.

Link to comment
Share on other sites

Have you read the manual for the controllers?

You seem confused by even the basics.

Start from the beginning...test each controller using the HU, and set the unit ID, and then test each channel using the HU.

Once you have 100% working controllers as confirmed by the HU, you can work from there.

Umm no not yet! but i think im going to... i was going based off what i was told.... Reading is not one of my good areas, I try to go around it as mutch as posible.... too many things to do in such little time. lol well I thank all that has tryed to help me with my delima.. Ill keep you all posted.... hopfully ill figure it all out soon.. peace
Link to comment
Share on other sites

RiF, Just saying

im sorry about the cement i made the other day i was going on very little sleep and it was early in the am.. what i men t was my friend the one im helping told me how to set them up and instead of bothering him with yet another problem with the show this year i tried

to take care of it my self, but you are right i should have read the manual first. but so you all know that is not how i learn, i just dont retain info by reading it, i have to do it ( i have to be hands on) to remember it... and sorry to all for my bad spelling lol i know its bad and thanks for not commenting on it.... also thanks again for everyone's help... it is much needed and appreciated.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...