Jump to content

exporting & importing chan config


excue2
 Share

Recommended Posts

HELP!!

I have had 64 channels for the past few years and have been programming using tracks to group effects together. this year i added 16 channels and added them to one of my programmed songs. i added them in the main track and copied them into a few other tracks that i will need them in. it seemed to work fine at first but...then i exported the channel configure so i could import it on the rest of my sequences. i saved the new sequence as a different file just in case. heres where i get confused. when i import the channel configure into a new song it puts a few of the channels in a bunch of tracks that i didnt put them in. i removed the channels from the wrong tracks and it seemed tom be good. so i programmed in the new channels.

now when i run the seq on HLD it works fine but when i run the seq with the controllers it does not. it is like a lot is missing.

What am I doing wrong????

Link to comment
Share on other sites

it very easy. start with a way your going to use you controller. How many channels. and a way you will place your controllers out in you yard. the closer you place the controllers to any items. the less extention cords you'll use.

So start off with a drawing of your layout, get a book and write everything down...what controller. and what channel. once you have a layout planed it's very important to stick to that drawing. It will help with pluging items in.

Now start off with starting a new sequence. if you have one already made. than open that sequence. once it's open and your happy with the way everything looks. click on edit. click on export. now give that export a name. say 2012 plans. now when you get a copy or start a new sequence. now do the same except import.... given the export an easy name like 2012, because next year you might want another controll and add a few more light or change your layout. than you can see which import you want to use.

Hope that makes sence

Link to comment
Share on other sites

i just noticed that when i program events in one track it is not showing up on the main track. what did i do wrong?

Link to comment
Share on other sites

thanks.my layout is complete. it seems to have something to do with the import/ export part. what i dont understand is the show runs fine on HLD but when i ran my show last night i tried to include the 2 songs that i had added the effects to they were not working properly. after going back and looking at the seq i noticed that the events that i put in did not transfer from track to track like they did when i programmed the rest of the seq.

Link to comment
Share on other sites

i thought i could take an exisiting seq and import the new chan conf over it and just program in the neww effects. am i wrong, is there some type of conflict when you do this? what is the best way to take a seq and add my new chan conf? any help is welcomed.

Link to comment
Share on other sites

Guest Don Gillespie

anytime and I mean anytime you add new channels or a new controller always add it to the bottom of your master track, that way when you export, all your new channels will be at the bottom and it will not affect what you have sequenced, hope this makes sense

Link to comment
Share on other sites

i thought thats what i did. i added the controller (5) to the bottom of my main track in a seq. then copied the channels that were going to be in the other tracks into thier tracks. then exported the channel config and saved it under a new name. i then opened up another seq that i wanted to try to work with and imported that chan config. when i scrolled through the tracks i noticed that it had put some of the channels into tracks that i didnt save them in. so i deleted them out of the tracks they were not supposed to be in and went on programing. am i doing something wrong?

Link to comment
Share on other sites

Guest Don Gillespie

No shouldn't make a difference when you are exporting do you have all groups open I found I have to open everything when I am exporting so when it is exported everything goes where it is supposed to

Link to comment
Share on other sites

i think my problem was 2 fold. I assigned the channels in my seq different then what i had them wired and i set them up in HLD the way i had them in my seq. they worked right on HLD but were way wrong when running the show live. i wasnt paying attention when i put them in the seq & HLD.

i was also trying to shift things around before exporting them and importing them back into another seq.

i have seen a lot of different comments about LOR 3, is it worth upgrading and do my existing seq still run the same?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...