Jump to content

Instant sequence ribbon assignments


pdowns
 Share

Recommended Posts

Hello. I have successfully used the Instant Sequence tool many times. But suddenly, whenever I now attempt to use it I only have 4 ribbons. The visualization I import has 16 LOR channels. The license I have is for S3 Advanced Edition (I'm using 3.8) with 24 CCRs.

But for some reason I only can choose among 4 ribbon assignments and the rest are grayed out.

Suggestions welcomed! Thanks.

Link to comment
Share on other sites

When importing a visualization it attempts to place your lights into rows. In the "Import Visualization" dialog box there is a setting for "Max Detection Lines". The default is 4, you can increase that and it will give the possibility of finding more rows.

So the number of rows on the sequencing grid will depend on the "Max Detection Lines" setting and also how many rows of lights you have in your display. If you want them laid out into more rows you can move them around so them form more rows.

Link to comment
Share on other sites

I actually tried that already. I had created a visualization with 16 channels on unit 1. When I increased Max Detection Lines to 16 I could then use Instant Sequence on 8 channels.

The weird thing for me is that this was working on all 16 until yesterday. And I had only been using a Max Detection Lines value of 4. That was the default and I didn't know what it was for.

Link to comment
Share on other sites

Not sure why it changed the number of rows on you. If the visualization did not change, and the settings in the "Import Visualization" dialog box did not change it should lay out the lights the same way every time.

Also, realize that when using CCRs with instant sequence, each sequencing row is a different CCR. That is because there are 50 pixels in a CCR, so one CCR uses all 50 squares on a sequencing row.

When using an imported visualization, each fixture is assigned to a square on the sequencing row. And a fixture can have more than one channel in it. In your case it sounds like you have a visualization with 16 channels in it. Assuming that each fixture has 1 channel, you have 16 fixtures. These 16 fixtures can all fit onto one sequencing row, and Instant sequence will work fine with one sequencing row. In fact, the effects will be more continuous that way.

But if you want 8 sequencing rows, arrange your fixtures so they form 8 rows, and set Max Detection Lines to 8 and it should put them on 8 rows. Each row will only have a few fixtures on them. Then you can assign each row its own TCM and its own frequency range, but that may or may not improve the quality of the Instant sequence.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...