Jump to content

visualizer


jck46
 Share

Recommended Posts

created a file, checked all settings bring up sequence editor then bring up visualizer, pic comes up but nothing happens when i run sequence try to bring up my saved file and cannot find but if i look on the usb it is there

Link to comment
Share on other sites

Did you push play on the simulator toolbar to get it to go into simulation mode before you pressed play on the sequence editor? You can either press play or file to go into simulation mode, or you are supposed to be able to.

Link to comment
Share on other sites

jck46 - Karen brings up a good point. Make sure you have the visualizer in simulation mode.

Also, in the Sequence Editor make sure you have Play -> Control Visualizer enabled.

Link to comment
Share on other sites

Hitting the start button in the Visualizer shouldn't make anything happen in the Sequence Editor. (And by the start button, you mean the green arrow pointing to the left, correct?)

When you hit the start button in the Visualizer, everything in the Vis will seemingly disappear. This should happen as you have nothing playing in the Sequence Editor. Once you hit Play in the Sequence Editor, then you should start seeing things in the Visualizer.

Also, just want to clarify this. You are speaking of the stand-alone program called "LOR Visualizer" and not the animation screen (View -> Animation) in the Sequence Editor?

Also ... if you haven't yet done so, see this tutorial.

Link to comment
Share on other sites

  • 1 month later...

hi

not sure whether to post here ??

just returned from a 2year break of lights (last used lor2.1) so a lot of water has past under the bridge

got demo 3.8 load visualizer with picture and filled up 64 channels started sequencer and only 32 channels operate double checked unit no. and channels and all are ok

but found in fixture properties under vertices point no . had changed to 3 in unit 3.01 and everywhere else was 2 how do you change this and what is this "veritice point no. for ?? have i missed something ??

thanks in advance

Link to comment
Share on other sites

hi

thanks for that info

so will have to talk to the better half about buying lor3

i think i have to buy new programme as my key said cant upgrade ??

thanks for the fast reply

peter

feom

new zealand

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...