Jump to content

Problem with Show Startup in 3.8


bob_moody
 Share

Recommended Posts

I have the following devices running off my laptop (Dell Inspiron 1300 - Windows XP).

USB to Serial - LOR Dongle

USB to Serial - CM11A Controller

Onboard Ethernet NIC - E1.31 J1Sys D2

Onboard Wireless NIC - Connected to Internet

At 6:00PM the show starts. It gets to the "INITIALIZE X10" and locks up. The LOR Status windows goes to "Not Responding" and thats where it sits.

If I reboot the laptop, everything starts up and my X10-Startup sequence runs which sends 30 seconds of X10 ON commands out on channel C1 and using a Windows Command, FTP's a set of commands to update the show status on my website. Then the misical sequence part of the show starts and everything runs fine for the night.

I need to add that once the LOR Status page locks up, I cannot shut down with the Start button or using the Shutdown -r -t 0 command. I have to hold power and force it off then restart.

It did excactly the same thing last night and at the end of the show, it did run the X10-Shutdown sequence which does the opposite of Startup BUT .. it didnt fire off the Windows command to update the web page that show was off.

I did open and reload the windows command which recreated the cmdmap.lcm file. I verified the command keys matched those in the sequences ...

So two problems really ..

1. Locking up while initializing X10

2. Not executing the X10-Shutdown Windows command

Only thing "new" this year in the set up is the DMX bridge and LOR V3.8. I ran LOR V2.94 last year and it never missed a beat....

Can anyone offer any suggestions on how to track this down? I have everything basically running unattended so we dont have to be here at 6:00 to start it all up..

Thanks to all,

Bob

Edited by bob_moody
Link to comment
Share on other sites

Can you post a screen shot of the Network setup and X10 setup. Theres a conflict somewhere in there. You might be sending data at the same channels and its getting stuck in an infinite loop.

Have you tested each device seperatly for commands and funtionality? Try to isolate the problem by removing all of them and start adding 1 device at a time till you find the error. There are so many variables with hardware, software, and user errors. Its infinite.

Link to comment
Share on other sites

As soon as the show ends I will capture the screens and post them.

However what I find odd is the LOR setup and X10 setup is the same setup from last year and when I reboot and the control panel loads on startup it works.

Remember I have 2 issues and I'm not sure which one we are referring to. But I will post the screen shots after 10:00 PM CST..

I really appreciate the reply and assistance.

Bob

Link to comment
Share on other sites

UPDATE: The shutdown sequence worked like it was supposed to. It turned off all the X10 devices and performed the FTP update to Web site status indicator.

Oddly, the show finished 11:02 .. at 11:17:09 I get a DMX Listener error 3; Winsock error /10053 Connection is aborted to timeout or other failure

then at 11:17:12 I get the message "connected to DMX Listener"

Here are the screen shots asked for:

Link to comment
Share on other sites

UPDATE:

Today, I left the laptop alone. I didnt start the seq editor or make any changes or adjustments.

At 6:00PM I watched as the show started without any issues.

It appears the X10 connection was already initalized and didnt have to startup. I watched the X10-Startup sequence fire off, the FTP updated the web page and the show began ...

I still believe there is an issue so I'm still looking for assitance...

Thanks for looking ..

Bob

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...