Jump to content

2 networks


drivemewilder
 Share

Recommended Posts

Last night i ran 10 units (6 of which were CCR) off 1 network and everything worked, but some sequences were lagging. I have a 2nd 485 adapter and took the proper steps to get it it's own comm port assignment. When i go to the HW and select the 'regular' comm, it finds the 5 units and will play them when i control it from the SE. When i go to the HW and select the "other" comm, it finds the other 5 units. However it will NOT play those 5 when i try to control it from the SE. I've gone to the channel config and assigned 5 to the 'regular' unit and changed the "other" 5 to Aux A. In essence, all 10 units are found but only those on 'regular' network will play when i try playing in the SE. How do i tell the SE to play BOTH of the networks that are found?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...