Jump to content

Problems with Control Panel


tyson8492
 Share

Recommended Posts

I am having problems with the Control Panel. I have it running in the tray but when I right click it the menu does not come up. I get a two line window - one saying "Light-O-Rama Control Panel" and the other one says "Unpin this program from the taskbar". When I click the first one, sometimes a get a quick flash and then nothing comes up. If I right click it, there is a "Open" option but again when I click that, nothing happens. The blue bulb is in the tray but will not run the show. I am running Windows 7, Norton Anti-virus on a Aspire One laptop. I have upgraded to the latest version of light o rama software. It worked last year but this year it is not working. I have rebuilt the OS on the laptop and tired reloading the LOR software. It still does the same thing.

Link to comment
Share on other sites

I am running windows 7 64 bit and cannot get the buttons in the visualizer to work. I don't have it handy but there is an LOR registry wipe you can try doing that and uninstalling then a reinstall. Search this forum for it. Also it won't hurt to upgrade the direct x drivers here. http://www.microsoft.com/en-us/download/details.aspx?id=35 On another topic here someone said to try doing everything with the USB adapter attached, update the drivers on it, the USB485 thing. Even if you are not running the controller.

None of this worked for me but it might for you.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...