Jump to content

Can't find media file


75redman
 Share

Recommended Posts

Actually the audio file usually won't create that issue, the audiio file if missing or can't be found, that's what the SE will tell you.

When I get error opening file is because I tried to open a NEWER version of a sequence in an older version of the LOR Software, or if I accidentally protected the file and tried opening it on another computer.

The only other time I've seen an error on opening file is when the sequence does not have the background image that was saved in the animator or visualizer.

Don't recall how to correct that so it doesn't show up, but know there is an easy way to fix it, but just can't recall the steps on how to correct that issue.

It is annoying because every time you load that sequence or any sequence that doesn't have all the info it's looking for you will get some type of error opening the file, a type of pop up box and have to click ok to continue past it every time until you correct it, or create a new {unprotected} sequence, and then copy and paste from the original to the new sequence, then delete the offending file creating the error{s}..

Edited by Orville
Link to comment
Share on other sites

I don't know how I started this topic. I was replying to another topic someone else had started.

I don't know how I started this topic. I was replying to another topic someone else had started.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...