Jump to content

Unknown Device


captainron19
 Share

Recommended Posts

Using v 2.8.10

I purchased a new controller this year..... 16 channel set at unit 06

When I go into the hardware utility and do a refresh to find controllers it finds all 6 units but unit 6 is labeled as "Unknown Device" while all the others read CTB16D v 4.40

I ran a test through the control panel and all lights on unit 6 light up properly and run properly when I started a show as a test.

Should I be concerned or is this something because I am using a brand new controller (Generation 3) with an older version of software?

Dont wanna through a monkey wrench into anything now if everything is working ok but just want to make sure it will remain ok

Link to comment
Share on other sites

  • 2 weeks later...

Well I had the same problem but mine does not work properly. I did the One by One loading and then updated the Hardware Utility and it shows I now have 3 controllers. However, the 3rd controller says 03 - Unknown Device??? I tried the Firmware Update and it says "Load Failed" in the Status and the "Bootleg File is not valid for this controller". If I go to test unit it will turn lights on and off according to what I choose in HU but when I load a sequence it will not allow any one of the 3 controllers to operate.

Please help!! I have my Christmas Party this Saturday and I have already told everyone about my new 15 foot Spiral Tree!!!!

Thanks,

Doug

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...