Jump to content

No Status Light?


JF1993
 Share

Recommended Posts

Yesterday I was getting ready to start my show, and the music started playing but no lights outside. So I immedietly ended the show and checked the status LED inside the CTB16PC itself. There was no light. Right now I'm waiting for a reply from the help desk \, but has anyone had a simmilar problem in the past? If so what steps did you take to fix it? I almost forgot to add my CTB16PC controller in a version 3 if that makes a difference in finding a soulution to this problem.

I've done all the routine chackes. I've checked my fuses and I'm 100% sure the box was plugged in at the time the status LED was not on. Some people say there is a way to reset one these controllers, but I haven't found any steps to do this.

Link to comment
Share on other sites

Im having the same error. last night it was blinking but not talking. now this morning its not blinking at all. the one that is bad is a lor1602w with the ID dial. to reset it you turn off unit, set switches to 0-0 and turn on for a few seconds, the led should blink quickly. then shut off. Mine never came back on. so something is wrong with my board, but haven't isolated it yet... its annoying me to no end...

here is a troubleshooting guide that I used to try to fix mine, but it still doesn't work.

http://www.lightorama.com/Documents/Kit_Troubleshooting_Guide.pdf

hopefully you have some luck, and maybe someone here will send some info my way on my problem..

good luck

chris

Link to comment
Share on other sites

Everything should be functioning. The light o rama help desk said it could be the communication chip. They said they could send me the new chip or I could send them my box. I decided I had better just send them the box though because if it isn't the communication chip then it could take even longer to fix. The box picked the perfect time to start acting up now I'll be lucky if I even have it running on Christmas.

Link to comment
Share on other sites

Make sure you do not plug the CAT 5 cable directly into the computer. It needs do go thru the RS485. Plugged directly into the computer will cause the red light not to be on. Don't ask how I know!

Link to comment
Share on other sites

Well after talking back and forth with someone on the help desk we determined it would just be better to go through with an emergency replacement controller. At least that way it won't take as long to get the show going again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...