Jump to content

CCB frustration


Gr8jpn
 Share

Recommended Posts

I was able to test my ccb100 with the hardware app but when I create a test sequence only the one strand of 50 lights works.

I read another similar post in the forum... I had software 3.14 and did not have the options to select adding CCB with two strings. So I updated to software version 3.8

Now I do have the option of two strings, however neither string works now.

I have been following http://lightorama.com/Documents/CosmicColorPixel_Man_Web.pdf

Under the Hardware utility - Test console I can make the lights do whatever.

In Sequence editor I insert the CCB (yes I am picking the correct Unit ID) and I cannot get anything to come on.

:-(

Link to comment
Share on other sites

I have 3.8 Advanced. I have 3 different sets of CCB100. All sets behave the same way. (I am only connecting one set at a time)

It has to be a setting or something I am not doing correctly?

Under the Hardware utility - Test console I can make the lights do whatever.

In Sequence editor I insert the CCB and I leave as 1 string (yes I am picking the correct Unit ID) I can make the one side work.

In Sequence editor I insert the CCB and set to two strings I cannot get anything to work.

I have not yet tried two strings each with their own ID.

Link to comment
Share on other sites

I know you have probably thought of this, but I was a dummy for Halloween and had a similar, "Why aren't they firing" moment. Then I realized that in sequencer, the default condition for "Play" seems to have "Control Lights" un-ticked. After 2 hours of beating my head against the wall, I had the a-ha moment and went to "Play on the top bar of sequencer and ticked "Control Lights".

Also, when set to "CCB with 2 strings" (when using "Add Device"), it will show as CCD xx in the sequencer. When you expand it, You will find CCD xx s1 and CCD xx s2 as sub groups. Then when you expand CCD xx s1, there are 50 RGB channels and 7 macro channels (non-RGB) at the end. There is the same 50 RGB channels and 7 macro channels (non-RGB) available when you expand the CCD xx s2 as well.

The simple test when I first set up my strings was to expand the CCD xx group to expose the 2 CCD xx s1 and CCD xx s2. Select an effect like on and apply it to each of the 2 sub groups (it will be smart enough to leave the macro channels alone). Click the play drop down menu up top, make sure control lights is ticked and see if you get any love.

I have not found any way to program them as lights 1 to 100, though. It is S1 1 to 50 and S2 1 to 50. I used the String 1 orientation and String 2 orientation in the "Add Device" section to get the strings to all run left to right on the house (corresponding to top to bottom in sequencer). Once I got it all figured out, I set up an animation with all of the controllers set up and exported the channel configuration so I can just import it when I start a new sequence.

Let me know if this helps!

Link to comment
Share on other sites

Thanks. I will try your suggestions tonight. I've never had to turn on the control lights... but I just recently upgraded to 3.8, maybe the default was switched.

I do see the 2 CCD xx s1 and CCD xx s2 groups... and haven been trying all kinds of things within each group tryign to get it to go.

Thanks

Link to comment
Share on other sites

If you can get one side to light using the sequence editor, you have "control lights" turned on.

I was considering the comment, "In Sequence editor I insert the CCB and set to two strings I cannot get anything to work." I have had new sequences that I start up set default to "control lights" turned off. I was just wondering is it was a simple as Gr8jpn having started a new sequence after re-setting the CCB to two strings. Kinda hoping it was something simple and not 3 pooched CCB sets!

Link to comment
Share on other sites

Just throwing two cents in for what it's worth:

cent 1. Max-Paul had an interesting discovery that might relate to your issue here: http://forums.lightorama.com/index.php?/topic/24200-a-little-quirk-i-just-learned-about/#entry229184

cent 2. Last night I had a similar experience, and my problem was that I was checking everything out with the hardware utility like you were, but I left it on when I opened the sequencer to test a pattern. What I eventually figured out was to close the hardware utility and then open the sequence editor afterwards. Everything worked just fine for me after that.

I know these may seem silly and not help, but then again it would be great if one of these helped you!! Good luck!

Link to comment
Share on other sites

Still frustrated. Control lights was checked under play menu.

I can use the Hardware Utility (Test console) to manipulate the Color Bulbs.

I close Hardware utility and opened sequence editor.

I select create a new animation, and then I insert the Device -> Insert Device Above.

No matter what I am trying to do, the lights will not work (whether I insert as 1 string or insert as two strings)

I had been using software version 3.14, and recently updated to 3.8. Under version 3.14 I was able to make the lights work albeit only one side or string. So that's why I updated to 3.8 based on another thread... explaining how to insert both sides. :-(

Link to comment
Share on other sites

SUCCESS !!!!!!!! :)

My LOR computer is a Windows XP machine that it's sole purpose in life is to run my shows... the rest of the year it sits quietly in the closet.

I did a clean install of XP a few years ago... and besides Office, and Adobe reader... LOR software is all there is.. This machine is clean.

Well tonight I installed CCleaner and uninstalled 3.8, cleaned registry etc. Rebooted and installed fresh copy of 3.14 and it worked just like it did before... nothign on second string. So I repeated I used CCleaner and uninstalled 3.14, cleaned registry etc. Installed 3.5 and everything works!

So I don't know if 3.8 was the culprit, or if was just a bad install or what... but 3.5 gave me the option of second string and the lights are now responding. So I will stick with 3.5 for now.

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...