Jump to content

NO lights HELP


mlindell110
 Share

Recommended Posts

I also see that the bottom right corner has a red light which I think is a comm port problem. checked network prefreence and it looks like the right port is used, also looked at device manager on it showed same USB/port.

Link to comment
Share on other sites

"When the Sequence Editor starts up, it looks at all defined LOR ports and checks to make sure they exist. If they don't that is an error, and the 'Control Lights' option is deselected." That quote is from a post by DevMike. He also stated that if the adapter is not plugged in, the control lights option will be off by default.

In the hardware utility you could try auto configure to make sure it is finding the comm port. Also make sure you don't have both hardware and sequence editor running at the same time.

good luck

Link to comment
Share on other sites

Echoing some of what ainsworth said, if other software is accessing the com port the Sequence Editor will not be able to control the lights. So if you leave the Hardware Utility open or have shows enabled it will not work.

Link to comment
Share on other sites

just to add what the other poster said,The red light is for your schedule,red means your show is disabled,and when you enable schedule it will turn blue.thats why you can only control lights via the hu,only one instance of lor can run at one time.if you right click on the red buld and choose unload lor it will take that from the tool tray and you can then control lights with the se

Edited by james campbell
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...