Jump to content

Controller found, but no channels work?


Recommended Posts

Just plugged in the second to last controller last evening(#18) and I can find it in the hardware utility, the led on the controller will go solid, but none of the channels turn the lights on when requested. I tried with both the hardware utility and console and nothing(also tried just running a sequence and nothing there either).

With the limited light I had last night I tried another network cable going into the box and new fuses without any luck.

Also, this controller has controllers after it in both controller numbering and in the network chain(meaning it has a network cable going out of it to more controllers) and everything after it works fine.

Just seeing if this sounds familiar to someone here and they have a solution.

I'm going to try swapping in a known working comm. chip and processor this morning just to see if it's something easy... but knowing my luck it won't be. :)

Thanks in advance,

Jeff

[edit]Forgot to add that I also tried resetting the controller and that didn't work either...

Edited by Jeffrey
Link to comment
Share on other sites

Did you try plugging in direct to the controller without other controller connected? Also if you have a multimeter, check to see if your getting voltage out of the channels when you turn them on in your HWU.

Kevin

Link to comment
Share on other sites

I'm only posting this as a reminder...

DSCF1237.JPG

Remember that when you've worked your butt off doing your display... and when you've had a couple/three adult beverages to help with sore knees or a sore back... remember to check to *other* end of the wires. :rolleyes:

I only noticed this after I took the supposedly non-working controller in the shop and swapped out chips and resoldered the network jacks. (should have tested it as soon as it was in the shop but I had it in my mind it was going to be something on the backside of the controller... for whatever reason)

So chalk up this problem to operator-error.

On that note... anybody else have a funny "A DUH!!!" story? :)

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...