Jump to content

Music in show editor


719matt3796
 Share

Recommended Posts

Hey guys I have been reading on show editor and I was curious when you put your lms file in does it have the music with it already? I'm confused because when I work on sequence editor I always have to open up my music in media file.

Link to comment
Share on other sites

You shouldn't have to be selecting the audio file every time you open the Sequence Editor.

Are you opening a musical sequence (LMS) file and each time you do you have to choose the audio file again? If so, are you moving the files around between times you open the sequence?

If you leave your files in one place, and don't move them around, you shouldn't be running into this issue. Once you set the location of the MP3/WAV, etc., you don't have to pick it again unless you move it.

Once you resolve that part of the equation, adding your musical sequences to your show is just a matter of selecting the LMS file.

Link to comment
Share on other sites

yeah I go to my sequence Editor then go to existing sequence pick one then when I hit play it won't play so I go to edit then click on media file pick my music to the song.

Link to comment
Share on other sites

When I first started I was saving them to a desktop folder until I found out that was wrong. So how would I assign the songs back to the sequnces?

Link to comment
Share on other sites

Guest Don Gillespie

make sure you put all your music in the audio file in the LOR folder, when you pull up a sequence in the sequence editor go to edit then go to media file pick the right music matching your sequence when you close out it will ask you if you want to save it hit yes, ( the LOR folder should be in your documents)

Link to comment
Share on other sites

Yes all my songs are in my audio file I'm at work tonight I will have to mess with it tomorrow. when I go hit play it says can not find media file. I wil play with it tomorrow. I have hit save when I make a change. But not sure if I have hit save at the end when it asks me I normally say no just because of expierments I added in songs. Should that do the trick?

Link to comment
Share on other sites

Open a sequence, re-select the media file, then save right then. Don't do anything else - no editing, experimenting, nothing.

Then close and re-open the sequence. That should solve the problem.

Link to comment
Share on other sites

Ok I will try it when I get home thanks for the help. Its funny when your doing something and u think that's just how it is lol. I will let u know if i it works thanks again

Link to comment
Share on other sites

  • 3 weeks later...

Just wanted to say thanks for all the assistance you provide on this forum.

I had the same issue of media error when I ran the show, but could get everything to work together in the sequence editor , but was afraid to say yes to the save question ,it made it sound like I was going to damage the entire light-o-rama program if I clkicked Yes! So I jumped on this forum and within 5 minutes I was able to resolve my problem. You guys are awesome to be working togethere as a support network for each other. Thanks again.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...