Jump to content

Status Light Not Working - Transformer HOT with no load


clodhoppers18
 Share

Recommended Posts

My CTB16PC-V2 controller has worked like a charm since I got it several years ago. I've been very pleased and thoroughly enjoy this hobby... BUT I'm concerned that I may not be able to do it this year because of a problem I am having with my (one and only) controller.

Skip to section in BOLD green for the just of the problem at this point. All the information leading up to it is stuff that *may* be relevant to the issue and is also notes of what I have tried so far.

Symptoms:

LED Status Light blinked as it should the first I broke it out of the box this year. I connected it to the computer and had the hardware utility run a search, it found the unit and I thought I was ready to begin testing everything for this year.

After having it plugged in for a few minutes, the status light stopped blinking. Thinking I had tripped the surge protector it was plugged into (though I had no lights connected to it) I checked it, the plugs it was plugged into only to find that everything was fine. I took it to a location that was better lit to see if I could find something that looked disconnected, burnt, etc. only to find that everything looked okay. I then plugged it in at the new location and lo and behold, the status light was blinking again! I left it plugged in for about 10 minutes and came back and it was still blinking. Thinking I just bumped some connector somewhere inside, I took it back to where my PC was so that I could hook it up and test the new lights I got for this years show.

After plugging it up and before connecting it to the computer, I found that the status light was not flashing at all this time. I disconnected the power again, searched for any loose connections, made sure all the connectors were fully plugged in and then re-connected. Nothing worked to get it blinking again.

At this point I had lights connected and whenever I would plug the unit in, they would flash momentarily, and then go off. It did this before, so I don't think this is telling of any issue.

Upon fidgeting with the connectors with no success, I broke down and took a look at the troubleshooting guide at the link below. It didn't have my specific model listed in the troubleshooting file but it did have the version 1 of it, so I figured it can't be too different (besides it wasn't separated out on the documentation page).

http://www.lightoram...oting_Guide.pdf

When I did the testing of the 18 PIN jumper, I bumped jumpers L4 & L5 and L3 & L4 (L for Left, R for Right, 1 at the top and 9 at the bottom) as I was trying to also touch the L9 (bottom left) pin. When this occurred, the lights that were connected would suddenly light up. If I touched them again (bumping either L3 or L5) one or two channels would stay lit then another one or two would go out. Note: I did not have lights connected to all channels, just 4 different channels.

Regardless, I received a current of about +3 to +4 VDC (though the guide said I should get +5VDC when I would touch the L4 and L9 jumpers together. Per the troubleshooting guide, I did not test voltage further because if I was getting this far and the lights were actually lighting up, I shouldn't need to.

I tried removing the jumper between L2 and R2 and then plugging it in, leaving it plugged in for about 15 seconds and then unplugging it, replacing the jumper then plugging it back in. This still did not help at all.

In desperation, I tried connecting the thing to the computer thinking that maybe the LED had shorted or burned out. The hardware utility was unable to find the controller. I tested the USB connector with a CCR that I have and it was able to find that so I know it wasn't something where I have two different problems and think they are related.

After further research on these forums, I found where people had issues similar to mine with the light not lighting up. One post ( I can't find it now) mentioned the transformer getting hot. After it was left plugged in for a few minutes, I felt the top of the thing labelled "TAMURA", which I believe is the transformer. It was REALLLLYYY hot to where I couldn't touch it but for just a second or two without getting burned. There was no load on the unit at this point, so I didn't expect it to be so warm. Besides, the lights I had hooked up before were LED, so they wouldn't be pulling but at most 20 Watts (4.8 Watts X 4 strands). I read that this is likely due to a short in the board somewhere but I am really unsure of where to start to check everything.

I read where someone had suggested checking the solders for oxidation build up but I didn't check the solders underneath the heat sink since the whole thing is sitting inside the PVC protector and it is a real PITA to disconnect all the connectors, screws etc. then put it all back together again. I can do this if necessary though.

This was a kit that was 75% assembled by LoR. All I had to do was to plug in all the plug connectors and power cords to the main board. I haven't much soldering experience, but I am very handy when it comes to tools, technology. I also have some basic knowledge of circuitry. If needed, I can test things or check various connections, etc on the board.

Note: I just noticed that the troubleshooting guide says to pop-out the microprocessor and to check the 18PIN header. Maybe what I was fooling with above was not the 18 pin header that is mentioned in the doc, but rather just the J0 connector as it is named in the manual.

Seeing as I don't want to go this Christmas without a show, I am also putting in a LoR ticket to get this expeditiously resolved.

Please help me in whatever way you can. If needed I can provide more information, just let me know what info you need.

Thank you all in advance!

Dustin

Edited by clodhoppers18
Link to comment
Share on other sites

The LoR help desk promptly replied to my ticket and they have a suspicion that it is likely the communications chip that has a short in it. I am reviewing my options for fixing it and am well on my way to a good Christmas display, this year!

Link to comment
Share on other sites

Hah, thanks Jim! I read several posts where people were getting seemingly snappy because few details were provided. I work in tech support and know that having a good bit of information is key to having a good and accurate solution.

Sorta like when a lady dropped her iPhone in a puddle and then complained about how the display suddenly had a bubble under the glass. She thought it was from where she let it charge too long (don't ask!). When she got to telling me how her day was going as I was checking it out, she mentioned she had dropped her phone when she was walking to work... That helped me figure out what happened pretty quick! Somehow she thought her iPhone was waterproof??

Edited by clodhoppers18
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...