Jump to content

White has a colored halo


Denise Brunner
 Share

Recommended Posts

Denise Brunner

When I do a scrolling text and the color is white, as the text scrolls you can see a colored halo before it. Is there any way to eliminate this???

Link to comment
Share on other sites

BrianBruderer

I actually just recently learned that the lightorama hardware can send a "full on" command faster than it can send a command that tells the light to be somewhere between full off and full on. To get yellow and other colors on the computer screen to be as true as possible on the actual CCRs, SuperStar "rebalances" the colors. If it didn't then yellow on the CCRs would be more of a greenish yellow and all the other colors would be off also.

If you do "full on" for red, green, and blue, you don't get a true white, you get a bluish white which some people describe as a cool white. So SuperStar reduces the green and blue to get more of a true white.

But the downside of this, is that the white text you are doing has the green and the blue at less than "full on" so the commands take longer.

Sooooo, the solution is to click on the "Tools" menu and select "Configuration" and at the top there is a "Full Range" setting for the colors. Select "Full Range" and then you will see that the green color control will go from 0 to 120, and blue will go from 0 to 130. Go to your white text, select it, set green to 120, and blue to 130 and click on the Modify button.

There may still be some halo, but most of the halo on your white text will go away.

The other solution is to use red text, then there are 1/3 as many commands being sent as compared to white text and the text will scroll more smoothly.

Link to comment
Share on other sites

I had the same problem with a white image (a cross) move acrross my CCR tree switfly, I assume it's the same problem. I'm going to change the color to blue and see if that helps.

Link to comment
Share on other sites

BrianBruderer

It will help most to change it to red, because in "balanced" mode that is the only color that even gets full "On".

The other alternative is to click on the Tools menu and select "Configuration" and change from "Balanced" mode to "Full Range" on the colors. Then whenever you use green, set it to 120% and whenever you use blue, set it to 130% then those colors will be "full on" and it will help the halo problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...