Jump to content

Couple of quick questions


719matt3796
 Share

Recommended Posts

Ok first question... My house roof has 3 different colors red, White and green. Im using C9 incadesent lights. So I can run all of 1 color at once and im about 26 amps. My question is say I have my clear turn on then fade down can I start having another color fade up at the same time or is it gonna get me over my 30 amp limit. So my question is really this is my amps dropping when the lights are fading?

Next question: I have my shows saved to a desktop folder after I close out of sequence editor it throws in another LMS to my folder for the same sequence and if I try to click on the LMS it threw in it wont get me to the sequence editor. my original LMS will still open up sequence editor..So why does it keep throwing in another LMS every time i close sequence editor?

And my last question is just looking for ideas you guys do....How do you have your show set up do you finish your last song then the show starts over or do you have a break after last song of just animation? Do you have any music during your break? Just looking for ideas.

Link to comment
Share on other sites

Matt, first off, get a Kill-O-Watt meter and test it out.. plug in all your reds, check the amp reading, then add in half the whites, check the meter reading again. see what the load is..

Second, move all your sequences back to the default location (\Documents\Light-O-Rama\sequences).. thats the primary reason you're getting other seq's thrown into the Editor when you open it. When SE opens, the menu for New / Existing / Recent seq's opens, allowing you to choose one of those three. What you are seeing is what you are supposed to see, so move your stuff off the desktop folder, back into the Seq folder, as you will NOT be able to pick your seq with the Simple Show BUilder otherwise.

Third, show style is all up to you. I have 9 songs play one after another, every half hour, with abt 40 secs dead time (dim static lights) at the end of the 9 songs, then it starts again. Its all personal preference.

But move your seq's back into the Seq folder.. you cant make a Simple Show without doing that.

Edited by TJ Hvasta
Link to comment
Share on other sites

Ok first question... My house roof has 3 different colors red, White and green. Im using C9 incadesent lights. So I can run all of 1 color at once and im about 26 amps. My question is say I have my clear turn on then fade down can I start having another color fade up at the same time or is it gonna get me over my 30 amp limit. So my question is really this is my amps dropping when the lights are fading?

Next question: I have my shows saved to a desktop folder after I close out of sequence editor it throws in another LMS to my folder for the same sequence and if I try to click on the LMS it threw in it wont get me to the sequence editor. my original LMS will still open up sequence editor..So why does it keep throwing in another LMS every time i close sequence editor?

And my last question is just looking for ideas you guys do....How do you have your show set up do you finish your last song then the show starts over or do you have a break after last song of just animation? Do you have any music during your break? Just looking for ideas.

I had the same problem with using c9s on my roof. Kinda had the same idea, same issue. caused me much stress. Finally, I just bit the bullet and bought LEDs. Granted I changed from having 3 different colors to 3 different strands of multis... (3 rows for each channel so 9 rows on the roof) even though the rows are all multi... they still do what I want them to do, when I want them to do it and it looks pretty cool. Home Depot has c9s on a coil, 100 LEDs on a 99 foot roll for like $30. best deal I found for my needs. bought 6 since my roof is pretty large, problem solved.

Edited by paralegalnc
Link to comment
Share on other sites

There are no dumb questions. Yes, the default location for audio is the "Audio" directory in your Light-O-Rama folder. ( Example ... \Documents\Light-O-Rama\Audio)

Link to comment
Share on other sites

I put my LOR directory right on the C:\Light-O-Rama The reason I do this is when I am on the road my Laptop is what I used to sequence. It is named mobile (c:\users\mobile\my Documents\Light-O-Rama) and my home computer is main (c:\users\main\my Documents\Light-O-Rama). This is the Default setting for LOR. So every time I did something on the road I would have to sync the audio because the path would change. Can't go wrong with it always being in the C:\

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...