Jump to content

Can't init Conversion.


bblumka
 Share

Recommended Posts

You may want to run the file through Audacity. If you've already done so, do it again.

I've had a few cases where running it through there a second time cleared things up. No idea as to why, though.

Link to comment
Share on other sites

I've gotten that on MP3 files many times, most often when I've gotten that message, I've reloaded the MP3 into a Tag Editor and found some weird characters in the name. So I retype the name correctly and resave with the new tag info. Another issue that can cause this is sometimes when the MP3 is in VBR format, doesn't happen that often, but I've had to reload MP3's back into my Music Editor to change them to CBR and then that error would go away.

So there are two seperate things that can cause this from the experiences I've had with MP3 files.

And if you use an MP3 Director, those strange characters in an MP3 can also make the Director unit SKIP those sequences, or worse lock the show up.

So now I use a program called MP3 Tag to fix those strange characters that sometimes show up in an MP3 file.

These odd characters seem to crop up when you modify or change the MP3 file, had it happen after doing a level change using MP3Gain, it's not common, but it does happen occasionally.

Latesrt version of the MP3 Tag software can be found here {It's FREE!}:

http://www.mp3tag.de/en/

MP3 Gain Here {Also FREE}:

http://mp3gain.sourceforge.net/download.php

Audacity here {Also FREE}:

http://audacity.sourceforge.net/

Just for those folks that don't have them or may need them.

Link to comment
Share on other sites

Eeer . . . ahhhhh . . . Not sure what you mean. Weird Characters in the name? File name? Wouldn't I see that when I clicked the icon? Tag info? Can I see that with Audacity?

The weird characters are ones that would be generated from pressing keys like ALT and the numbers 155 which create the cent ¢ sign here.

I have found title names {not filenames} with MP3 Tag that may look similar to this in the title box: E¢öxD I've had several variations of these show up And sometimes the SE would not play an MP3 file if it did happen to load, or I'd get that Init conversion about the audio file, then I'd load it into MP3 Tag and remove those characters and fix the title, reload and all was fine.

That's what I refer to as "weird" characters in the name, it's in the Tag of the file and usually always in the Title Box. Where some software may ignore those characters and the tag, the LOR SE does read the info and puts it in the information boxes for you, so if something isn't quite right the SE may conclude their is something wrong with the MP3 file and give an error.

Edited by Orville
Link to comment
Share on other sites

  • 4 weeks later...

I had this same error message and opening it in Audacity and exporting it as a .wav file worked for me.

I would advise against downloading MP3 Tag. I was curious to see what it would tell me but the download file was offering to install so much other bloatware (or worse?) that I exited out of it. And it took multiple declines to accomplish that! I was headed for the Task Manager to shoot this nonsense but it finally quit.

Link to comment
Share on other sites

  • 1 month later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...