Jump to content

Recommended Posts

I have a CTB16dv6, I purchased it used and it came preloaded with a stand alone sequence on it. Everytime it was on, the sequence ran. I followed the instructions in the user guide on how to delete the sequence with the hardware utility. I was not sure it worked so I followed the other instructions on how to delete it without using the hardware utility: setting unit id's both to 0 then powering up for 10 sec, powering down, returning id's to previous setting then powering back up. I did have control of board before I deleted the standalone sequence.

Now the LED is solid, but the hardware utility cannot locate the unit. I set the search to the highest setting but still cannot locate controller. I also tried auto configuring the port, but it says unable to locate LOR port. Did I delete firmware or something?

Ideas? Thougths?

-RainyOregonChristmas

Link to comment
Share on other sites

Is the LED only solid when you have the cable plugged in, the com port set to where you believe the adapter is, and the hardware utility running?

It should be blinking any time you don't have a show enabled, or the sequence editor set to control lights, or the above set of conditions. If it is solid all the time, it probably still thinks it has a stand alone sequence installed.

It is unlikely that you have erased the firmware. The reset steps above are very commonly recommended for clearing assorted issues, with no reports of causing bigger issues. And, as long as the bootloader is still present, the HWU will still locate the board, and allow you to install firmware.

Link to comment
Share on other sites

Issue resolved, I guess I needed the sleep to let the frustration and fear subside. I reset the controller, searched the network, crossed my fingers and Frankenstein woke up! I can see the controller again and have control over all the lights! Thanks for the reassurance and tip that resetting the unit ID is safe. It made me brave enough to try it again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...