Jump to content

Error message upon opening SE


Guest guest
 Share

Recommended Posts

Guest guest

I've had this error for a long time, and it gets annoying.

Everytime I click the LOR logo on my desktop to open the Sequence Editor, this pop-up always appears before it opens...

photo?authkey=QETI_5d9luk#5045970847561320210photo?authkey=QETI_5d9luk#5045970847561320210photo?authkey=QETI_5d9luk#5045970847561320210LORERROR.jpg

So, I just click "OK" and the sequence editor works like a charm.

I just want to know what this is...I can control X-10 through my serial port with LOR software---Hardware Utility...

Anyone have a clue? Thanks a lot

Link to comment
Share on other sites

Guest guest

This happens when you don't have the LOR adapter plugged in (USB or serial). It's just telling you that the computer can't find the LOR network. As far as I know, there is no way to turn this nag screen off.

Link to comment
Share on other sites

Guest guest

It is not seeing the serial port on your computer. If you do not have a 9 pin serial port then you will need to purchase a USB to serial adapter to get rid of this screen.

If you do have a 9 pin serial port then it is either off in the bios or not functioning.

Link to comment
Share on other sites

Guest guest

contactmike1 wrote:

This happens when you don't have the LOR adapter plugged in (USB or serial). It's just telling you that the computer can't find the LOR network. As far as I know, there is no way to turn this nag screen off.

That did it.

I plugged in my LOR controller, found the Unit in the HU, and then opened up the Sequence Editor and presto! problem solved!

Thanx guys...guess I will just have to deal with it just like I have...
Link to comment
Share on other sites

Guest guest

contactmike1 wrote:

This happens when you don't have the LOR adapter plugged in (USB or serial). It's just telling you that the computer can't find the LOR network. As far as I know, there is no way to turn this nag screen off.

When we get the chance, we will add an option to disable the screen.
Link to comment
Share on other sites

Guest guest

Cool Dan!

Actually, why don't you have the alert workflow fire when we select "control lights"? If we can disable this "nag", then it won't be there the one time we do need a gentle reminder! :D

Link to comment
Share on other sites

Guest guest

contactmike1 wrote:

Cool Dan!

Actually, why don't you have the alert workflow fire when we select "control lights"? If we can disable this "nag", then it won't be there the one time we do need a gentle reminder! :D

I agree, it should always warn you if you do select control lights....
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...