Jump to content

Problem with the LOR Sequence editor


Guest guest
 Share

Recommended Posts

Guest guest

Problem with the LOR Sequence editor. Please help!! Yesterday I was working on one of my new sequences that I want to use for this years display. My wife came in and asked if we could go out to dinner. I saved what I had been working on and closed the file. (Don’t remember if I exited the sequence editor or not). While out we had a power failure. After getting back home, I brought the computer back up, and started to work where I had left off. However, (now randomly throughout the song) the music and the editor will pause, then jump. I tried several new songs and some of my old sequences and they all pause and jump! This morning I re-downloaded and re-installed the software, but nothing changed! (All of my music files are .wav files converted with Audacity).
Any ideas on what happened but more importantly how do I fix it??? Thanks,

Link to comment
Share on other sites

Guest guest

Do your non-LOR audio files pause and jump?

I am not a technical computer troubleshooting expert by any means, but if it happened to all your LOR files, then I am wondering if it the damage was done specifically to LOR or not.

Link to comment
Share on other sites

Guest guest

I don’t see any problems using other programs to play audio files or video files with audio. I can play the files (using Jukebox or Windows media player) that I’m trying to sync with no problems except in the sequence editor.
Ralph

Link to comment
Share on other sites

Guest guest

Do you have anything attached to the computer that might be causing the delay? A USB adapter, a printer, etc.??

Is it trying to output to the controllers but you don't have a controller attached or powered up?

Failing there, I might try rolling back WinXP to the most recent Restore Point (though, to be honest, that is a low percentage attempt from my personal experience)

but mostly, it sounds like a computer hardware glitch where something is missing that was once working. Sometimes reinstalling the sound card drivers (especially if they are Realtek) will help.

Link to comment
Share on other sites

Guest guest

My computer was purchased solely for Christmas light control. There is nothing attached or running that isn’t absolutely necessary. No printer, no Internet connection.

Link to comment
Share on other sites

Guest guest

I would either contact LOR or do the aforementioned restore. I am at a loss as to understand the complexities of why bugs like you have described occur.

Link to comment
Share on other sites

Guest guest

Dale W wrote:

I would either contact LOR or do the aforementioned restore. I am at a loss as to understand the complexities of why bugs like you have described occur.

Not sure we are taking about a bug here. LOR was running fine on this machine prior to the crash so we need to understand what changed after.

The hardware on the machine obviously has not changed so some configuration parameter(s) have changed. LOR does not keep too many operating configuration parameters.

I would turn control lights off in the sequence editor. That will eliminate the possibility that something has happened to the comm subsystems.

If that does not work then I would check the hardware acceleration level of the display. It may have somehow been altered during the crash.
Link to comment
Share on other sites

Guest guest

I've been wrestling with the same problem on a laptop all week, after reading this I reduced the hardware acceleration by one notch and the problem went away!

Link to comment
Share on other sites

Guest guest

Thanks for the responses and suggestions. I don’t know what I did, but the problem went away.

I had planned to post this separately, but it’s the time of year when I like to work outside and don’t have that much time to spend on my Christmas light hobby.
If I click edit, preferences, display preferences, check “view wave form by default”, OK, save, close, and reopen, the wave form is NOT displayed. If I want to see the wave form, I have to click the “view wave form” button on the tool bar every time I open a sequence. Is this a bug or is it just me??????

Link to comment
Share on other sites

Guest guest

richmondchristmas wrote:

If I click edit, preferences, display preferences, check “view wave form by default”, OK, save, close, and reopen, the wave form is NOT displayed. If I want to see the wave form, I have to click the “view wave form” button on the tool bar every time I open a sequence. Is this a bug or is it just me??????


Works that way for me also.
Link to comment
Share on other sites

Guest guest

Griswold wrote:

richmondchristmas wrote:
If I click edit, preferences, display preferences, check “view wave form by default”, OK, save, close, and reopen, the wave form is NOT displayed. If I want to see the wave form, I have to click the “view wave form” button on the tool bar every time I open a sequence. Is this a bug or is it just me??????


Works that way for me also.


It appears that wave form does not display as the default. You will need to click the "view wave form" button when you open the sequence. (We will fix the problem).
Link to comment
Share on other sites

Guest guest

Just as LOR recommended which I think most overlooked - turn 'control lights' off.

You do not need this option when building your sequences and it will cause the screen to jump.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...