Jump to content

Received my new LOR today


Guest guest
 Share

Recommended Posts

I ordered my LOR Sunday and patiently awaited it arrival.

The tracking number provided by LOR said it would arrive today, this morning I got a call from one of my clients an wanted to have lunch(Oh no. less time to play with my new toy)after 2 1/2 hours I finally get home an sitting on the step in my LOR.

I'm as happy as a kid in a toy store I rip open the box hook everything up and nada, nothing works :{ So I uninstall the drivers for usb485B device an install them manually. I next opened the Hardware Utility and do a refresh an set the id I now am able to test the channels, after exiting the Hardware utility and opening the Sequence Editor, loading a sequence an clciking play the lights dont work(Dratz), I make sure the Channel Settings are correct and that Control Lights in The Play dropdown menu. Still nothing. :{

Next I open The Harware Utility again and all my settings are lost. I set it all up again test the lights and they work, I then got to the sequence editor an it still dont work, so I go look for some answers on LOR wiki an and on here an see others had simular problems and upgrading to version 1.6 fixed this. Well I tried to upgrade an it says my OS needs to be upgraded and I have to reboot to continue, I did that an it still says the same thing. I'm now at a loss as to what to do next.

What drive should be listed in The USB Serial Converter (FTDI)?

Is there something else i'm missed tryin to get LOR to run

Link to comment
Share on other sites

In the Sequence Editor, on the top menu bar click "Edit" - "Preferences" - "Network Preferences". On the "Light-O-Rama Network" drop down box make that Com Port the same as the one that worked using the hardware utility. Don't have the hardware utility and the sequence editor running at the same time.

You can also set the "Dasher" and "X10" to "None" if you are not using those items.

Let me know if that helps.

Link to comment
Share on other sites

Griswold wrote:

In the Sequence Editor, on the top menu bar click "Edit" - "Preferences" - "Network Preferences". On the "Light-O-Rama Network" drop down box make that Com Port the same as the one that worked using the hardware utility. Don't have the hardware utility and the sequence editor running at the same time.

You can also set the "Dasher" and "X10" to "None" if you are not using those items.

Let me know if that helps.


Yeah, I had problems at first with this too. Changing the com ports in the sequence editor fixed it for me.
Link to comment
Share on other sites

Hello

Thank you all for your replies.

Matt, I had done that but who knows maybe at one point I disabled it an

forgot to enable when I got the settings correct :)

Griswold, I had set the comm port but the Dasher and X10 were still ticked once

I turned them off it worked :waycool:


rockyct, Thank you for confirming my stupidity, just kidding.

I really appreciate all of you taking the time out and helping me on my Maiden Voyage into Animated Lighting and in particular LOR

Link to comment
Share on other sites

The com port issue should have been resolved by the good advice to change it in the Sequence Editor.

The issue with the install of 1.6... Save the install file to your desktop then make sure that every application running on your PC is stopped. Stop things on the system tray, etc....

Then run the installer and it should be able to update the system file it is having an issue with.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...