Jump to content

E1.31 Questions [Beta Released 6/8/12]


Recommended Posts

  • Replies 182
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I stickied this since it's important.

Today is the 29th of June, one more day left in June and we will start the 2nd half of the year on Sunday. Thomas

What software Level will be needed for E1.31 support?

DMX support (without an iDMX) currently requires an advanced license. I would expect this to remain true with E1.31.

Link to post
Share on other sites

We dont know this yet, Dan would be the answer to the question of what will work. Im with Tim, Advanced seems the most logical route.

Link to post
Share on other sites

Here's a question that came up in an email conversation I was having and I thought I'd ask and see what the response is...

Will E1.31 be released as a simple update, or will there be an upgrade cost involved to have access to it for those who already have Advinced Licenses?

Jeff

Jeff, I just upgraded my license a couple months ago (I wasn't active in the S3 beta cycle and hadn't purchased an upgrade yet). It said I was good through a specfic version number, or at least one year's worth of free upgrades.

So I think the answer to your question will be on a case by case basis depending on when folks last upgraded to S3.

Link to post
Share on other sites

Well the new form is up and running and I'll admit I like it much better than the old.

Thank Dan & Company

Now to the big question:

When will we be seeing the release of E1.31?

Thomas

Link to post
Share on other sites

would be gret to get a update on the release date and how things are going.

The standard answer is 'Soon'. The other answer is 'Well'.

dear light o ramma would it help if we begged

No.

:PB):lol:

  • Like 1
Link to post
Share on other sites

Like 'soon' enough that I can buy some RGB strings and E1.31 controllers today , and by the time they are arrive an S3 update will support my new toys ?

next question...I just upgraded my license to advanced..... will this cover the E1.31 support?

Edited by Crazydave
Link to post
Share on other sites

Like 'soon' enough that I can buy some RGB strings and E1.31 controllers today , and by the time they are arrive an S3 update will support my new toys ?

next question...I just upgraded my license to advanced..... will this cover the E1.31 support?

If not, you can use xLights to play with the lights in the meantime. xLights is an open-source light control software that will accept LOR sequences (among other formats). It also has a pretty slick "hardware utility"-type thing that will test pixels.

This is what I used before the E1.31 beta became available. But hopefully LOR release will beat your shipment and you won't have to mess with xLights.

-Tim

Link to post
Share on other sites

The last update was over a week ago. Looks like everyone been told to keep quiet.

That's the nature of ANY non-public beta, not just LOR. I will say that we betas don't know the release date either, but even if we did, and it wasn't announced publicly yet, we wouldn't (shouldn't) share it.

Link to post
Share on other sites

If not, you can use xLights to play with the lights in the meantime. xLights is an open-source light control software that will accept LOR sequences (among other formats). It also has a pretty slick "hardware utility"-type thing that will test pixels.

This is what I used before the E1.31 beta became available. But hopefully LOR release will beat your shipment and you won't have to mess with xLights.

-Tim

I tried to download Xlights and Norton said it was not safe. I wasn't sure about the link I downloaded it from so I didn't accept it. Is there a good known link to download Xlights?

Link to post
Share on other sites

Is anyone else gonna check their friendly LOR Help Forum 8 bazillion times tomorrow to see if there's anything new posted in the announcements section???? Hmmm???

Jeff :ph34r:

I think that will do it. I have a feeling this thread is about to exploded with views based on that statement!

Link to post
Share on other sites

Just so everyone is aware xLights will not support LOR anymore after the next release. It was announced at the Academy. If you use xLights with LOR you may want to keep your current version as the next ones will not support it. If you were planning on running E1.31 networks and LOR networks you will need to stick with LOR software, once it is released.

Greg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...