Jump to content
Light-O-Rama Forums

Control lights


drivemewilder

Recommended Posts

I'm sure this is a simple solution, but i don't know the answer. I want to play a sequence and control my lights as they lay on the living room floor to experiment. So far, i'm not able to turn the lights on until after 5:30 as this is the time my show would normally kick on during the season. Once i connect all my lights and controllers, "find" them in the HU...apparently i cannot just open the sequence and hit "play." I've done that, the sequence plays...but i get nothing from my lights. Help!

Link to comment
Share on other sites

Guest wbottomley

drivemewilder wrote:

I'm sure this is a simple solution, but i don't know the answer.  I want to play a sequence and control my lights as they lay on the living room floor to experiment. So far, i'm not able to turn the lights on until after 5:30 as this is the time my show would normally kick on during the season.  Once i connect all my lights and controllers, "find" them in the HU...apparently i cannot just open the sequence and hit "play."  I've done that, the sequence plays...but i get nothing from my lights.  Help!


Because your hardware utility is open. Only one thing can control a comm port at a time.
Link to comment
Share on other sites

I believe I have closed the HU and nothing changes.

Actually what i recall happening (this was last week) was that i closed the HU and when nothing happened, i re-opened the HU and none my my 6 controllers were "found." So i refreshed, found the controllers, closed HU....and still nothing.

Link to comment
Share on other sites

did you click "control lights" (Play->control lights) in the sequence editor? From what you are describing, I'm assuming that is how you are trying to start the sequence.

And why not just eliminate the scheduled show as long as you are doing all this manual testing?

Link to comment
Share on other sites

usually the HW will get in the way if you have the hardware testing open. A schedule already going shouldnt affect anything unless that show has started, why not get rid of the schedules?

As well take a look Don probably has it correct with the Control Lights box needs to be checked.

With Sequence closed and what you assume is nothing running, what is the status light LED on your controller doing. If its anything other than blinking, there is something trying to control or tell it what to do.

Link to comment
Share on other sites

How do I eliminate the scheduled show? I will check on the "control lights" feature when I get home.

Link to comment
Share on other sites

drivemewilder wrote:



Actually what i recall happening (this was last week) was that i closed the HU and when nothing happened, i re-opened the HU and none my my 6 controllers were "found." So i refreshed, found the controllers, closed HU....and still nothing.

You do realize you don't need to always open the HU and "find" your controllers before doing anything else, correct?

You may also find it easier to leave the control panel closed(unload it, don't have it "launch at startup") if you are simply testing from the sequence editor but that is a personal preference.
Link to comment
Share on other sites

I did not realize that. I thought it needed to acknowledge that it found all the controllers that are connected.

What is the reason to "find" and "refresh" my controllers in the HU if it is not necessary?

Link to comment
Share on other sites

You can use the HU to test controllers individually, down to the channel level. That's it function. To do that, you let the HU search and find them. But its not necessary for the HU to do that for the other LOR elements to send commands to your controller.

When you ran your show last year, the scheduler ran it without you having to manually "find" controllers via the HU, correct?

Link to comment
Share on other sites

If memory serves me correct, i DID have to find the controllers. I remember being outside after the light show was scheduled and nothing happening. I went inside and played with the HU for a few minutes and after i did a find and refresh...it worked. Also, if i shut down my computer...the show wouldn't play. I had to turn the computer on and wait for it to boot up. Find/refresh and then it worked. It was frustrating b/c sometimes my show was 10 minutes late getting started b/c i had shut the pc down. But i don't like to just leave it running all the time either. If i shut it down late at night or the next morning, and then worked until dark...i was screwed. The show wouldn't play.

Link to comment
Share on other sites

Doesn't sound right, but the good thing is you have plenty of time to sort it out now, before show season.

If you have the control panel set to load on start up, everything scheduled properly, you can reboot and should be fine, should not have to to use the HU at all.

Link to comment
Share on other sites

Guest wbottomley

GoofyGuy wrote:

A schedule already going shouldnt affect anything unless that show has started



Wrong. If you have a show schedule enabled, you cannot control the comm port used by LOR (first post).

Start trouble shooting from the beginning....

comm port set?
channel config set?
control lights in the SE checked?

Veteran LOR users should know the steps to trouble shooting in a case like this.
Link to comment
Share on other sites

Guest wbottomley
Also, if i shut down my computer...the show wouldn't play. I had to turn the computer on and wait for it to boot up. Find/refresh and then it worked. It was frustrating b/c sometimes my show was 10 minutes late getting started b/c i had shut the pc down. But i don't like to just leave it running all the time either. If i shut it down late at night or the next morning, and then worked until dark...i was screwed. The show wouldn't play.


How do expect the software to work when the pc is turned off? Plus... the HU is only used for setting a comm port, setting address, and programming SD cards for the director cards. You don't have to refresh each time the pc is powered up. If you don't want to leave the pc on, I suggest purchasing a director card. If you don't like that idea, you're pretty much out of options at this point.

All of my pc's run 24/7/365 - even the LOR show pc.
Link to comment
Share on other sites

Join date of 2009, but not actively involved until about 8 months ago. But appreciate your willingness to help and point out my ignorance on the subject.

I played with it last night and everything worked fine, without refreshing! I didn't expect the show to run with the computer off, but i don't like that i had to find and refresh each time i booted up. Turns out it's only the Control Lights feature i was missing. Thank you.

Link to comment
Share on other sites

drivemewilder wrote:

Join date of 2009,

And speaking of join date, see that label under your join date that says "Location"? It's helpful for people to know where your display is, because if they live nearby, they will often offer help. To set this, go to My Account, then Profile, and fill out your city.

And perhaps you could be a little more specific than "USA". :D
Link to comment
Share on other sites

Steven wrote:

drivemewilder wrote:
Join date of 2009,

And speaking of join date, see that label under your join date that says "Location"? It's helpful for people to know where your display is, because if they live nearby, they will often offer help. To set this, go to My Account, then Profile, and fill out your city.

And perhaps you could be a little more specific than "USA". :D

how about central usa:)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...