Jump to content
Light-O-Rama Forums

DMX Fusion Pro question


scubado

Recommended Posts

Could someone please tell me which pins I use to use from the RJ45 jack to the DMX controllers to use? My computer won't open the PDF on Holiday Technologies website.
Holiday Coro uses pins 4-5 to program the controller from LOR's USB485, I don't know if I should use the same pin layout.

Link to comment
Share on other sites

slide the board out and look at just behind the RJ45 jack on the circuit board.  there you will find a row of 9 pins and 3 jumpers installed.

if you place the 3 jumpers on the first 3 sets of pins where it says DMX then the pinout will use the DMX standard found here:
http://en.wikipedia.org/wiki/DMX512#RJ-45_pinout

if you place the 3 jumpers on the middle 3 sets of pins where it says AL then your pinout will work with LOR and AL controllers.  no special wiring would be needed - just use a standard cat5 cable.

finally, if you place the 3 jumpers on the last 3 sets of pins where it says CK then the pinout will use the Color Kinetics pinout found here:
http://dl.colorkinetics.com/files/web/support/pro/wiring/RJ45_TO_RJ45.pdf

Link to comment
Share on other sites

OK, now I'm stuck on what to do. I have the jumpers set to DMX and using pins 1-2 to the controllers. I downloaded and installed Enttec Pro driver prior to connecting the Fusion. Channels were programmed last night on the controllers, channels assigned to DMX Universe 1 and corresponding channels. Fusion has power and the HB light is flashing steady. No lights on the RJ45 jack. Do I need to assign the Fusion to Universe 1? How? The lights are currently on outside doing their thing from the controller.

Link to comment
Share on other sites

I did find some additional info but still not working yet. I found I needed to go into Network Preferences, set universe 1 adaptor and Enttec pro protocol. I currently have two controllers hooked up. One is a steady purple and the other slowly transitions from one color to another.

Unloaded LOR control panel and restarted. I got a message that the firewall was blocking some features and I selected to unblock. Now I get lights at the RJ45 jack on the fusion, the one controller is still displaying purple, the other is now off.

Link to comment
Share on other sites

Did the separate lor window open showing the listener connection after you fixed firewall and loaded control panel?

Link to comment
Share on other sites

Yes, I also installed latest version of S3. I am going to try another contoller later today and/or re-address the controller.

Link to comment
Share on other sites

My problem may be the controller not addressed properly. I'm using the LOR usb485 pin 4(blue) to data+ and pin 5(blue/white) to data-. Using Holiday Coro DMX module Programmer software, select channel start and hit Write. Is this correct?

Link to comment
Share on other sites

Just closing up this thread. Flogger7 provided some step by step instructions for me and some key things that I needed to be aware of. I had the right pins connected, I believe at the time I may have had the LOR USB485 plugged in. In the process of it all, I cooked two controllers. I didn't know the first was cooked, just thought I confused it somehow, red and blue were constant on no matter what. The second one started off fine then faded out. I checked the controller and it was warm and a slight smell. The green wire bridged to power after the battery tests, wire order is power,GRB. Anyhow all is fixed and running well. Now I need to order a couple more controllers. Thanks again Flogger!

Link to comment
Share on other sites

  • The topic was locked
Guest
This topic is now closed to further replies.
×
×
  • Create New...