Jump to content

Recommended Posts

I am playing with RGB. I am only outputting onto an Enttec pro with no LOR controllers hooked up. I am getting the correct colors, and all commands, ie fades, blends, etc., are working correctly on the RGB ribbon.

The issue I am having is: when I hit the play button, I then have to go to the play menu and hit control lights. The control lights feature does not stay checked, I have to check this every time I want to play any sequence or I get no lights. If the sequence loops, then it stays checked, but when sequence stops, and I restart it, I have to recheck the control lights function.

Am I missing something? I know it cannot be normal for the control lights feature to uncheck itself?

I am using S3 Advanced with 2 CCR Superstar. Thanks for your replies.

Link to post
Share on other sites

If you have a LOR USB/rs485 converter try hooking it up to your computer also and see if the control lights will stay checked. You would not need to have any LOR controllers hooked to it.

I know in the past if I did not have it hooked to the computer control lights would not stay checked. Perhaps the same thing is happening even though you have a Enttec pro hooked up.

Link to post
Share on other sites

Paul Roberson wrote:

If you have a LOR USB/rs485 converter try hooking it up to your computer also and see if the control lights will stay checked. You would not need to have any LOR controllers hooked to it.

I know in the past if I did not have it hooked to the computer control lights would not stay checked. Perhaps the same thing is happening even though you have a Enttec pro hooked up.
This was the problem Paul! When I plugged in a USB 485, then started S3, the control lights option was checked, and it stays checked now!

Thanks!
Link to post
Share on other sites

Steve Ott wrote:

Paul Roberson wrote:
If you have a LOR USB/rs485 converter try hooking it up to your computer also and see if the control lights will stay checked. You would not need to have any LOR controllers hooked to it.

I know in the past if I did not have it hooked to the computer control lights would not stay checked. Perhaps the same thing is happening even though you have a Enttec pro hooked up.
This was the problem Paul! When I plugged in a USB 485, then started S3, the control lights option was checked, and it stays checked now!

Thanks!

You are welcome. Glad it worked for you.
Link to post
Share on other sites
  • 9 months later...

This post finally resolve the last of my problems trying to get DMX to work with LOR. I am posting because this was the fix to my problem, but with a twist. I have 4 485 adapters configured on COM 3, 4, 5, and 6. I plugged one it, but it still kept switching "Control Lights" off. I had to unconfigure 3 of them, and just leave one in place, since I only had one plugged in. That finally fixed it. I have one computer running the show, and another I work from. The one I was working / testing from did not have the 485's plugged in, and I only had two spare 485's. You are right, this was a huge annoyance.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...