Jump to content

When running Remote Desktop Audio and Lights out of Sync


Guest guest
 Share

Recommended Posts

I think I have narrowed this problem down to when I try to remote desktop into the show PC (which is a laptop in the garage). I do this to check on a few things here and there. Well it seems that when I do this, it puts everything out of sync. I have to go out to the garage and reset the show.

Does anyone else have this issue? Or ever tried to Remote Desktop into the show PC? It's kind of frusterating, as I do most of my work on this PC and then RD in and copy the files over the network. However it is causing issues....


Suggestions? Comments?

Link to comment
Share on other sites

RichardH wrote:

You may want to try http://www.realvnc.com and see if that works better. It is like Remore Desktop and is free.

I looked on that page and I found three versions; free, personal, and enterprise. Do you know what the differences are between free and personal?
Link to comment
Share on other sites

VonnerNIX wrote:

I think I have narrowed this problem down to when I try to remote desktop into the show PC (which is a laptop in the garage). I do this to check on a few things here and there. Well it seems that when I do this, it puts everything out of sync. I have to go out to the garage and reset the show.

Does anyone else have this issue? Or ever tried to Remote Desktop into the show PC? It's kind of frusterating, as I do most of my work on this PC and then RD in and copy the files over the network. However it is causing issues....


Suggestions? Comments?


I believe what is happening is that the remote machines audio is being redirected to your client machine. What I think you need to do is disable remote desktop from bringing the remote hosts audio to your pc. If you dont you will probably have timing delays because the audio is streamed over your network. There should be an option to disable it. Mine looks like this.




Attached files 107328=6442-remote.jpg
Link to comment
Share on other sites

VNC/Remote Desktop can take a lot of overhead. I'd probably avoid using it during the show where possible.

On my LOR computer, just tweaking the schedule and hitting save, then closing it, can cause the audio to blip, and that's just doing it directly on the machine.

-Tim

Link to comment
Share on other sites

Thanks CUTTHEMUSIC. I do have it setup that way, so it still plays over my FM tuner. But for some reason it still does it.

Oh well I'm going to give VNC a shot and see if it fixes it.

It's just nice not having to go into the garage and adjust the show when it gets off. I've been trying like crazy the last week to get it to be exactly 30 minutes, but I can't seem to get it just right. So I try to Remote in and adjust a few things, save, and get out.

Link to comment
Share on other sites

I have a 1ghz machine running Win2k Server that I use with LOR. I also use VNC. My display is animation only so I can't comment on music synching but I can tell you that connecting to the LOR machine with VNC has a very noticeable impact on faster animations. Things kinda start to look very sloppy and jerky. Everything returns to normal when you disconnect however.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...