Jump to content

Tapper Not Working!


Guest guest
 Share

Recommended Posts

Hi everyone(Dan Baldwin). I went to go tap a new song today (never used the tapper wizard and set all the info-on and fade,15 second countdown, etc.) so i started 3,2,1-Light-O-Rama sequence editor has encountered a problem and needs to close etc. etc. I think this is a problem-I believe I tried it when i first got the software and got the same message. Any ideas?

Thanks,

Greg

Link to comment
Share on other sites

maybe the machine didn't download the software correctly, it runs on a wireless network adapter that every time I enable it the comp eventually crashes. As far as other hardware on the machine... P4, win xp home sp2, nvidia geforce, soundblaster live, etc, so it is most likely not the machine, but the adapter does have a problem

Link to comment
Share on other sites

yeutterg wrote:

do you think that maybe when i downloaded the software it didn't download right?

I do not really think so but it might help to re-install. I do have some other questions.

Is this the DEMO or the full software?

I want to make sure I understand exactly....

You said that you had played the songs, have you played songs using the Sequence Editor?

You said you have tried other songs. Does that mean that other songs didn't work?

What I want to understand is if you have successfully played a song with the Sequence Editor. If you cannot play a song with the Sequence Editor then I would update the Windows Media Player on that machine and if that doesn't work then un-install and re-install the LOR software.
Link to comment
Share on other sites

i actually have my display running right now with 4 songs. I did not use tapper for those ones. This is the full version of the software. I wanted to use tapper for a christmas weekend only song, but i get an error message when the wizard starts to listen for taps. the song will work in the sequence editor without the taps.

Link to comment
Share on other sites

i have tried other songs with the tapper. they do not work. they do work in the screen that looks like a spreadsheet when i fill in the blanks with on,off,fades,etc

Link to comment
Share on other sites

yeutterg wrote:

i have tried other songs with the tapper. they do not work. they do work in the screen that looks like a spreadsheet when i fill in the blanks with on,off,fades,etc

Thanks I understand better now. I am going to ask the programmer that wrote the Tapper Wizard to get involved. If you can send an email to info@lightorama.com with the subject of "Tapper problem" I will forward it on to the programmer... He may have some more questions.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...