Jump to content

Am I missing something very simple?


Guest guest
 Share

Recommended Posts


  • USB485B Controller
  • Reset controller
  • Open hardware program
  • LED is solid (Comm 4)
  • Hardware does not find unit (Found 0 Units in the 'Select Unit to Configure' section)
  • Close hardware program, LED flashes
  • Open sequence editor
  • Create small sequence (on channel 1, lights tested and plugged into channel 1)
  • Save
  • Channel button to left set to LOR controller
  • Control Lights is checked under PLAY menu option
  • Comm 4 set in network preferences
  • Click the play button
  • Nothing happens

What am I missing.

Jim

Link to comment
Share on other sites

What connection do you have from the PC? USB or Serial?

If you have a USB connection, check to see if it's come loose. Finding lots of that lately.

Link to comment
Share on other sites

Jim,

When you installed the driver for the USB485B did you load the hardware utility that came on the CD with the USB485B device?

Or have you update the Hardware utility to the newest from the LOR website?

Chuck

Link to comment
Share on other sites

cmoore wrote:

Jim,

When you installed the driver for the USB485B did you load the hardware utility that came on the CD with the USB485B device?

Or have you update the Hardware utility to the newest from the LOR website?

Chuck

CD.
Link to comment
Share on other sites

John Paul wrote:

This may sound simple but when you set the channel to LOR controller did you select controller 01 and assign the channel?

Set the channel, where?
Link to comment
Share on other sites

Inside the sequence editor click on the grey box on the left side for the channel you want to control. Right click on it and select Change channel settings. Then in device type select LOR controller. Under Unit select 01.

Under circut select the number of the channel that you have the lights on you want to control with that channel.

Link to comment
Share on other sites

John Paul wrote:

Click on the grey box on the left side for the channel you want to control. Right click on it and select Change channel settings. Then in device type select LOR controller. Under Unit select 01.

Under circut select the number of the channel that you have the lights on you want to control with that channel.

Yes, I was hoping it was somewhere else that I missed.
Link to comment
Share on other sites

Did you use autoconfig on your com port set up?

I was having problems with my USB adapter and could only autoconfig my comport after I rebooted.

Only then was I able to use autoconfig sucessfully. Then I refreshed and bingo it found my controllers.

Link to comment
Share on other sites

If that's what fixed it, be sure to save the sequence, then export the channel configuration so you can import the configurations into all your sequences...

Link to comment
Share on other sites

John Paul wrote:

Did you use autoconfig on your com port set up?

I was having problems with my USB adapter and could only autoconfig my comport after I rebooted.

Only then was I able to use autoconfig sucessfully. Then I refreshed and bingo it found my controllers.



I did auto config and it found the comm port, but not the controller. I will reboot now and try again. see you in a few minutes.:)
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...