Jump to content

Multi soud outputs


Guest guest
 Share

Recommended Posts

After having my display run for a few weeks i noticed that any sound which i play out through my computer speakers also goes to my FM transmitter. THis is because im just using a cord splitter to have my transmitter and speakers in at the same time. What i want to do is install a sound card and have the LOR sounds play thorught that card to the transmitter and then have any other sounds go through the integrated sound card. i already have a sound card in my computer and it works but i cant use both simultaneously

Link to comment
Share on other sites

it all depends on the software you are running, if the LOR software allows you to select which sound card it uses for playback then you could select the "other" card for the station and the first for the regular computer sounds.. I believe WMP allows you to select which card it uses, not sure if this will affect LOR or not.

-Christopher

Link to comment
Share on other sites

i tried selecting the other sound card for WMP but it still palys the default card!!:X If i change the default card to the other card WMP will play throught the other card

Link to comment
Share on other sites

I use an older Sounds Blaster Live card with 2 outputs (4 channels). One output goes to my transmitter and the other to the Aux input of my Receiver to broadcast over speakers. Works great. Not sure if the newer 5.1 cards can have the front channel info sent to the rear channels (i.e. stereo mode). If they can, then this would be the solution for newer cards. Does your on board sound or your card do 5.1?

Good Luck.

JimC.

Link to comment
Share on other sites

I use one sound connection on my lap top. I run the FM transmitter via the headphone jack. I then use a radio system to send the music

to my outside speakers. I tune the radio to my broadcast station 107.5 FM

Works great on the broadcast and exterior speakers. Only need one sound jack!!

Link to comment
Share on other sites

you can turn off you computer sound with the "sound" in control planel. Select the sound and audio devices, and under sounds select no sounds for the sound scheme. This will prevent the beeps and clicks from the Windows OS from happening, but will not effect the music from LOR.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...