Jump to content

lor comes on but no music


Guest guest
 Share

Recommended Posts

help!!!!! Every night when my show comes on for the first time i get no music thought the radio transmitter. I have to disable the show and then enable it for the music to transmit. have any suggestions



Thanks

calle

Link to comment
Share on other sites

IS their anything else going on on the computer? Last night I needed to transfer a file off of my show computer. While I was doing it the lights had shut off. The music still played but the lights had shut off. That would be the oposite of what you just said, but it could be from the same thing.....





--Daniel L

Link to comment
Share on other sites

Is the transmitter powered all the time or is it turned on by something in the sequence. Do you have speakers on the PC also or only the transmitter.

Link to comment
Share on other sites

dan The transmitter is powered 24/7 and yes there is a speaker on the computer. when the show starts on music does not plays over the air or on the computer speaker.



thanks

calle

Link to comment
Share on other sites

calle wrote:

dan The transmitter is powered 24/7 and yes there is a speaker on the computer. when the show starts on music does not plays over the air or on the computer speaker.
thanks
calle

I am not sure....(thinking out loud) the show plays fine after you restart the showplayer.... Is there a particular song that always ends the show? It seems like something is 'stuck' but the show does start on schedule... Is there anyway for you to tell if the correct sequence is playing (without sound)? do you have any animation sequences in your show(withtoug sound)?
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...