Jump to content

Weird stuff tonight


chris waller
 Share

Recommended Posts

So tonight some of my new 120 count led strands only the ones that have two strings together so 240 total well a section of them quit working any ideas ???

Link to comment
Share on other sites

Try checking for Loose bulbs. Or what i found on some of mine the leads slide off the contacts inside the socket. Not fun or easy to find. Just wiggle the bulbs till you find the one that is not contacting.

Good Luck.

Link to comment
Share on other sites

  • 10 months later...
Richard Hamilton

When you say that only the ones failed where you had two strings together, do you mean they were plugged end-to=end (serially) into the controller? IF so, the first thought that comes to mind that that the strings were not designed to have a fuse large enough to allow putting several strings end to end, although that would be a very unusual problem. The fuses in most LED strings allow for multiple serial strings. Did you take out the failed strings and try them one at a time into a wall outlet?

Link to comment
Share on other sites

Santas Helper

Wow, a thread not responded to from almost a year ago.... :huh:

Edited by Santas Helper
Link to comment
Share on other sites

Santas Helper

:P All it says is look me up :P

no thanks.

Yep, I thought the same thing. That and a weird post on a year old thread.

Link to comment
Share on other sites

No they just don't work in the center of the string when attached to the controller both 2 gen and 3 gen but plugged into the wall they work

Link to comment
Share on other sites

They are 2 strings of 120 no other lights our strings plugged into them

Edited by chris waller
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...